Hello Guest it is September 18, 2021, 02:57:47 AM

Author Topic: Old machine new problem got me stumped  (Read 227 times)

0 Members and 1 Guest are viewing this topic.

Old machine new problem got me stumped
« on: July 31, 2020, 07:32:29 AM »
I am using Fusion 360. A couple of files ago I found when I went to cut a part out, with the machine set to zero on the WCS, the part was in the incorrect place. I thought it was due to some noise from a component inside my control box messing with the coordinates of my machine.

It happened again this evening. A couple of restarts and the part came right. I just loaded it into a version of Mach 3 I have here on this PC, its done exactly the same thing. The part zero should be at the bottom LH corner of the part. I have attached a picture and also the code. -

Oh - forum wont let me upload files An Error Has Occurred!
Sorry! There is already an attachment with the same filename as the one you tried to upload. Please rename the file and try again."

I most certainly set the wcs in Fusion. Thats a biggy for me or Fusion has a tanty and wont work. Any ideas? Its weird. Infact I ran this file with the Z zero 50mm up just to see what would happen but it went somewhere else on the table. Any advise appreciated in advance. B
« Last Edit: July 31, 2020, 07:34:44 AM by boydage »