Hello Guest it is September 20, 2019, 05:05:36 PM

Author Topic: Mach3Turn  (Read 5958 times)

0 Members and 1 Guest are viewing this topic.

Offline zarzul

*
  •  317 317
  • Wyoming, USA
    • View Profile
Re: Mach3Turn
« Reply #10 on: September 28, 2007, 12:05:01 PM »
I think the only thing wrong is you don't go to view, you go to wizards and they should show up there.

you need to put them in a new folder under mach3\turnaddons\my turn

put the turning.set and turning.set.def here

Then make a subfolder in the folder my turn, called bitmaps, this is where the bitmaps are put.

Then when you run mach3 don't use view, just go to wizards and it will show up in the list there.
Re: Mach3Turn
« Reply #11 on: September 28, 2007, 01:49:31 PM »
Arnie

Yes I have put the files in the places you recommend, but I have lost the Turn screen If I go to Veiw/load screens I can get mill screen, but can't find turn screen.

Thanks

Mike

Offline zarzul

*
  •  317 317
  • Wyoming, USA
    • View Profile
Re: Mach3Turn
« Reply #12 on: September 28, 2007, 03:28:01 PM »
Mike,

When you go to load screens, select the file types as turn sets   they have the file extension of lathe.lset or 1024.lset

Are you seeing the wizard from the wizard menu selection?

Arnie

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: Mach3Turn
« Reply #13 on: September 29, 2007, 01:03:48 AM »
Hi, Mike

A picture is worth how much ?

Hope this Helps, Chip
Re: Mach3Turn
« Reply #14 on: September 29, 2007, 05:43:48 AM »
Arnie & Chip

All sorted, I seem to have a different version, as the lathe file is an red flash with yellow M3 icon marked 1024 and no extension, which is very confusing as mill & plasma have usual icons !

However the extra wizards are now in the menu,am sure will be usefull

Thanks for help

Mike