Hello Guest it is January 18, 2020, 07:13:55 PM

Author Topic: CV settings for Router work  (Read 434 times)

0 Members and 1 Guest are viewing this topic.

CV settings for Router work
« on: June 04, 2019, 06:48:40 AM »
I'm still looking for help with the CV setting.
I was told by one individual that my setting should be ".5" , and currently I am set at 180.
That's a big difference, and nobody seems to be in the know about it.
I have an import machine with USB motion control.
Any help is greatly appreciated.
Re: CV settings for Router work
« Reply #1 on: June 04, 2019, 07:46:08 AM »
 :)
Re: CV settings for Router work
« Reply #2 on: June 04, 2019, 08:15:39 AM »
Thanks. I'll read and try to understand that later today. I have read it once, and it was over my head. I've picked up some knowledge since then(maybe)

Offline ger21

*
  • *
  •  6,291 6,291
    • View Profile
    • The CNC Woodworker
Re: CV settings for Router work
« Reply #3 on: June 05, 2019, 09:22:08 AM »
I set Stop CV on Angles to 89°, and turn off all other CV settings, both in General Config, and on the Settings page.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: CV settings for Router work
« Reply #4 on: June 05, 2019, 09:42:43 AM »
Thanks Gerry. I set the Stop/angle to 89° and every other box is unchecked/not green, on both screens. I'll run a carve and see how it goes.
I read and reread the PDF the other commenter posted, and it's making more sense....I still have much to learn this..
You all are great and I appreciate your help.
I would still be like to have a Mach Guru check my machine over and offer advice and pointers. 😁
Will to buy lunch and time. 😉
Re: CV settings for Router work
« Reply #5 on: June 05, 2019, 12:26:20 PM »
Ok, Gerry.
I changed the settings as you suggested.
I ran a 3d roughing pass, that seemed fine, and now my finishing pass is missing half the model. The bIt is rising 1/4" above the material in spots.

Offline ger21

*
  • *
  •  6,291 6,291
    • View Profile
    • The CNC Woodworker
Re: CV settings for Router work
« Reply #6 on: June 05, 2019, 10:34:17 PM »
Sounds like your machine is losing steps in the Z axis.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: CV settings for Router work
« Reply #7 on: June 26, 2019, 04:48:50 PM »
What about the CV Dust Tolerance setting?
I only have a check mark in the "stop CV on angles" checked

Offline ger21

*
  • *
  •  6,291 6,291
    • View Profile
    • The CNC Woodworker
Re: CV settings for Router work
« Reply #8 on: June 26, 2019, 06:43:25 PM »
Like I said, I turn them all off.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: CV settings for Router work
« Reply #9 on: June 26, 2019, 07:06:23 PM »
Thanks again Gerry.
And what about Look ahead? Currently at 40