Hello Guest it is December 10, 2019, 06:39:37 PM

Author Topic: Tangential knife Mach 4  (Read 219 times)

0 Members and 1 Guest are viewing this topic.

Tangential knife Mach 4
« on: April 25, 2019, 05:25:12 PM »
I have a problem with Mach 4 and tangential knife.

I have bought EOT 3 head with this tangential oscilating knife. I use it to cutt rubber with it. It works great, until I do not go and cutt holes (various dimensions ) with it.
What is happening,  is that knife is not finishing holes to the end....it does not make 360 degrees turn, but instead it goes up to cca 355 degrees. It also remember that as new 0 degree position of knife and makes another 355 degrees turn, this makes holes larger and larger and also not finnished to the end...and this is continuing until i do not stop it and correct  knife manualy.
On picture you can see corrected and not corrected hole.

I would be glad for any kind of help.

Thank you.

Offline reuelt

*
  •  444 444
    • View Profile
Re: Tangential knife Mach 4
« Reply #1 on: April 25, 2019, 06:13:36 PM »
I have a feeling the knife may need to be lowered a little more so that it is oscillating deeper & hence slightly wider.
"the gift of God is eternal life through Jesus Christ our Lord"
Re: Tangential knife Mach 4
« Reply #2 on: May 21, 2019, 04:30:08 PM »
So...I still have the same problem with tangential oscilating knife cutting.


problem ;

when cutting circles in rubber, it seems that it does not finish the circle to the end. It cutts cca up to 355 degrees radius and than stops. Next circle is not corrected, so it starts with 355 degrees (although program says that it is 0)  and ends cca 350 degrees and this is only multiplying trough cutting process.....becouse of this problem the circle is widther and widhter and it is not finished at the end....I have to manualy adjust the knife to correct degree...

What could be the problem ?

Offline Chaoticone

*
  • *
  •  5,633 5,633
  • Precision Chaos
    • View Profile
Re: Tangential knife Mach 4
« Reply #3 on: May 22, 2019, 09:42:57 AM »
Sounds like you are either skipping steps or you have the incorrect Steps per in motor tuning for the tangential axis.
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!