Hello Guest it is April 21, 2019, 02:49:49 PM

Author Topic: Plugin Wizard / SDK with VS2017  (Read 217 times)

0 Members and 1 Guest are viewing this topic.

Plugin Wizard / SDK with VS2017
« on: February 20, 2019, 01:16:53 AM »
Hi
Is it possible to use the SDK and PluginWizard with Visual Studio 2017 at all or must I install an older version of VS?
Re: Plugin Wizard / SDK with VS2017
« Reply #1 on: February 23, 2019, 01:06:00 AM »
I finally gave up on this venture and installed VS2008 on another computer. All seems to work first time.
Re: Plugin Wizard / SDK with VS2017
« Reply #2 on: April 06, 2019, 09:49:52 AM »
MSVC 2010 Express with DDK 1760 (for Atl)  works as well