Hello Guest it is November 21, 2019, 05:13:03 PM

Author Topic: DQ542MA  (Read 776 times)

0 Members and 1 Guest are viewing this topic.

Offline TPS

*
  •  1,407 1,407
    • View Profile
Re: DQ542MA
« Reply #10 on: February 11, 2019, 06:25:35 AM »
have you tryed to connect the y-Controller to the x Step/dir signal's?
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: DQ542MA
« Reply #11 on: February 11, 2019, 06:45:21 AM »
It does exactly the same   :-\  :'(

Offline TPS

*
  •  1,407 1,407
    • View Profile
Re: DQ542MA
« Reply #12 on: February 11, 2019, 06:47:34 AM »
so the working y-axis Controller is also not working if it is connected to the x-axis signals?
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: DQ542MA
« Reply #13 on: February 11, 2019, 07:04:54 AM »
If I unplug the connection from the Y axcis and put it into the XAxis motor. The motor works
Re: DQ542MA
« Reply #14 on: February 11, 2019, 12:36:33 PM »
Doo it looks like i got the motor to run. But befor the motor starts to run it jumps into different directions and then its starts to run.

Any idea what this could be. I have changes the velocity and acceleration but nothing

Offline TPS

*
  •  1,407 1,407
    • View Profile
Re: DQ542MA
« Reply #15 on: February 11, 2019, 12:41:12 PM »
If I unplug the connection from the Y axcis and put it into the XAxis motor. The motor works

do you only plug the x-Motor (A/A- B/B-) to the y-axis Controller?
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: DQ542MA
« Reply #16 on: February 11, 2019, 12:46:47 PM »
I have tried that and also with all the wires transferred to other driver

Offline TPS

*
  •  1,407 1,407
    • View Profile
Re: DQ542MA
« Reply #17 on: February 11, 2019, 12:51:56 PM »
how are the dip Switches set on the HY-Div 268N ?
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: DQ542MA
« Reply #18 on: February 11, 2019, 01:09:57 PM »
1Off
2On
3On
4Off
5On
6Off

Offline TPS

*
  •  1,407 1,407
    • View Profile
Re: DQ542MA
« Reply #19 on: February 11, 2019, 01:20:38 PM »
if i have a look to the Manual:

1Off
2On
3On

means 0,6A Motorcurrent

4Off
5On
6Off

means 1/8 step ,if you have a stepper Motor with 400 imp/rev -> 3200 imp/rev

according to this https://wiki.kreitek.org/_media/proyectos:cnc:div268n-5a-datasheet.pdf manual



your posted DQ542MA setttings where:
1 Off
2 On
3 Off
means Motor current 3,31A

5 Off
6 Off
7 On
8 On
means 1600 pulses/rev

according to this: https://www.hobbytronics.co.za/Content/external/472/DQ542MA%20English%20Manual.pdf  Manual



so something does not match



« Last Edit: February 11, 2019, 01:22:40 PM by TPS »
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.