Hello Guest it is November 18, 2019, 03:20:28 AM

Author Topic: G100 crashing?  (Read 21331 times)

0 Members and 1 Guest are viewing this topic.

Offline Chaoticone

*
  • *
  •  5,628 5,628
  • Precision Chaos
    • View Profile
Re: G100 crashing?
« Reply #30 on: August 10, 2007, 08:22:52 PM »
Hey Wes,
    Mine works pretty well. There are still a few things I would like to see worked out, and may be now, not certain though. The homing routine seems finiky for some, mine works pretty well with only an ocassional hick-up.


Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: G100 crashing?
« Reply #31 on: August 28, 2007, 03:19:46 PM »
I replaced my Rabbit RCM and now the world seems right.

Wes, it may seem like the GRex can be a load of trouble, but I think you would generally find most people happy with the outcome. Unfortunately it is when we are deep in despair and trouble that we seem to speek the loudest. Boards such as these help to find a fix and keep the relationship going strong. After getting past this 'failure to communicate' problem, I've already committed to another GRex, and will likely again. Of course my enthusiasm lies strongly with the continued efforts and development at both Mach and Gecko. You would have difficulty to find two companies that are as dedicated and as friendly in supporting there users.

Offline Chaoticone

*
  • *
  •  5,628 5,628
  • Precision Chaos
    • View Profile
Re: G100 crashing?
« Reply #32 on: August 28, 2007, 04:31:55 PM »
Thanks for the kind words 123cnc, :)
    This is a great group and everyone works hard to get things done. I don't see how Art and Brian keep up with everything as fast as it moves. No one is perfect, but Artsoft and Gecko really stand behind their products. Everyone screws up sometimes, it is how they handle it that makes the difference. 


Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: G100 crashing?
« Reply #33 on: October 07, 2008, 12:52:38 PM »
Just to be sure...  I know that the Firmware (5420 or 5720) has a free trying license time of 1 hour.  Can I presume that my bug will be ok after buying the 50$ license or not! 
I say that because the only time that I'm able to connect to the G-100 and work my drives, its after clearing everything and restart from origin.  It work a little time, restart, work again and after that I loose it again and after loosing it, I cannot connect to it again...
Please, tell me, from your experiences, if its can be a licensing bug... Kind off...

Offline Chaoticone

*
  • *
  •  5,628 5,628
  • Precision Chaos
    • View Profile
Re: G100 crashing?
« Reply #34 on: October 07, 2008, 01:16:00 PM »
I have never seen those issues from a licensing bug but it has been a very long time since I messed with the G100. Also at the time I was installing it, I had allready bought the licenses so can't say either way.  :(

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: G100 crashing?
« Reply #35 on: October 07, 2008, 07:57:04 PM »
Ok,

Just to be sure... Its in a text file that come with the Firmware...
The Firmware File Name: G100_DLP_3720_770402.bin
The Firmware "presumed" license file: G100Lic.dat "That I dont already have in this installation"

I was thinked that the g-100 disconnecting bug come from this point.... 

Thx, :)