Hello Guest it is April 13, 2021, 01:22:18 PM

Author Topic: Mach 4 to Windows 7 : Debug Report Crash  (Read 1832 times)

0 Members and 1 Guest are viewing this topic.

Re: Mach 4 to Windows 7 : Debug Report Crash
« Reply #10 on: July 12, 2018, 03:10:47 PM »
Hi Bryanna,
I use a dual core Atom with on chip graphics without problem. I'm sure your recommendation is well
meant but my installation runs perfectly well on a VERY much less well specified system.

Craig
My wife left with my best friend...
     and I miss him!
Re: Mach 4 to Windows 7 : Debug Report Crash
« Reply #11 on: July 12, 2018, 03:36:01 PM »
Craig,
I'm sure your recommendation is well meant but my installation runs perfectly well on a VERY much less well specified system.

My recommendation is well meant and the official recommendation for use with our software. We can only support a finite number of possible software/hardware combinations. Based on my experience the issue that is being described in this thread can be caused by an issue with graphics, which is why I mentioned it.

I did want to ask about the OP about the shortcut I can see in the original image, though: Static GUI. Is that the shortcut created during installation?

-Bryanna
Newfangled Solutions Helpdesk: http://support.machsupport.com
YouTube Support Channel: https://www.youtube.com/c/MachSupportOfficial
Re: Mach 4 to Windows 7 : Debug Report Crash
« Reply #12 on: July 12, 2018, 04:08:26 PM »
Hi again Bryanna--

Thanks for steering us in the correct direction, which by the way is what you've done.

I put an Nvidia graphics card with 1GB of memory into the machine, and now Mach4 seems to start normally.  I wouldn't have guessed that it was the PC's onboard graphics capabilities that was blocking things up, but so it was.

Well now on to getting a profile for my machine, etc.

Thanks again--

--dave
« Last Edit: July 12, 2018, 04:11:33 PM by MosaicDave »
Re: Mach 4 to Windows 7 : Debug Report Crash
« Reply #13 on: July 12, 2018, 04:21:03 PM »
Bryanna--

By the way:  About the "Static GUI" shortcut you noticed.  I'm not sure how that got onto the desktop.  After we reinstalled everything this morning, it was no longer there.  Then out of curiosity, Bryce (here) found the shortcut again with the normal Win7 search, and inadvertently dragged it to the desktop.  So now it's back on the desktop, and we have no idea where it came from originally.  Or, what it is supposed to do.  But, anyway it seems to be something that we don't really need?

--dave
« Last Edit: July 12, 2018, 04:23:17 PM by MosaicDave »
Re: Mach 4 to Windows 7 : Debug Report Crash
« Reply #14 on: July 12, 2018, 04:25:24 PM »
Dave,

It's not something I've seen before, so I was just curious. I usually use the Mach4 Loader icon to open Mach4 as I have a bunch of profiles I juggle between support and testing. If you only use one profile, you can set up a shortcut to open that profile directly, but that boils down to preference. You can definitely scrap the Static GUI shortcut and stick with one of those.

-Bryanna
Newfangled Solutions Helpdesk: http://support.machsupport.com
YouTube Support Channel: https://www.youtube.com/c/MachSupportOfficial
Re: Mach 4 to Windows 7 : Debug Report Crash
« Reply #15 on: July 12, 2018, 04:45:15 PM »
Curious, I searched for the Static GUI shortcut, which I'd never seen before..  Sure enough it was present and it points to the wxMach screen set. So it can indeed be safely deleted.

Allan