Hello Guest it is April 21, 2021, 02:40:56 PM

Author Topic: WHATS THIS ERROR..??? Clearing a spurious limit hit latch event,  (Read 3734 times)

0 Members and 1 Guest are viewing this topic.

Re: WHATS THIS ERROR..??? Clearing a spurious limit hit latch event,
« Reply #20 on: June 27, 2018, 02:52:17 PM »
Hi,
have you tried increasing the filtering time in the ESS plugin?

Craig
My wife left with my best friend...
     and I miss him!
Re: WHATS THIS ERROR..??? Clearing a spurious limit hit latch event,
« Reply #21 on: June 27, 2018, 04:14:27 PM »
yes it got worse when  i plugged in the minimum it says in info tab is 1.8441 in description, it locks up an crashes mach when i try values,.... im now getting ERROR,..."CANT TRANSITION FROM MDI RUNNING TO STOP" once im referenced an have my zeros ...i  hit go to work zero an it throws cant transition mdi error,...i belive my ess must be bad its like its confused, it try an gos up instead of down when it throws that error,
Re: WHATS THIS ERROR..??? Clearing a spurious limit hit latch event,
« Reply #22 on: June 27, 2018, 05:04:44 PM »
im cutting,... finally.... BUT  with home switches only......, had to turn off all limits IN ESS,...STILL USING ESS HOME SWITCHES WHICH ARE THE SAME SWITCH AS LIMITS,...AN PIN #S...??? i think i got a bad card??
Re: WHATS THIS ERROR..??? Clearing a spurious limit hit latch event,
« Reply #23 on: June 27, 2018, 05:16:13 PM »
Hi,
its possible that its bad but more likely you have a noisy setup affecting limits and your probe.

To what have you set the filtering on the different inputs?

Craig
My wife left with my best friend...
     and I miss him!
Re: WHATS THIS ERROR..??? Clearing a spurious limit hit latch event,
« Reply #24 on: June 27, 2018, 05:22:18 PM »
Hi,
the reason noise on the home switches doesn't affect the machine  as badly is that Mach ignores
homes EXCEPT when homing. It monitors limits at all other times and therefore noise will  cause Mach
to Estop whereas the homes wont.

Craig
My wife left with my best friend...
     and I miss him!
Re: WHATS THIS ERROR..??? Clearing a spurious limit hit latch event,
« Reply #25 on: June 27, 2018, 05:42:56 PM »
HOW Far should power supply an ess be away from each other
,.. mine are right ontop of each other..? im cutting now so il get you my filter figures later
Re: WHATS THIS ERROR..??? Clearing a spurious limit hit latch event,
« Reply #26 on: June 27, 2018, 05:45:23 PM »
Hi,
its possible that its bad but more likely you have a noisy setup affecting limits and your probe.

To what have you set the filtering on the different inputs?

Craig

any fifgures was crashing my ess configurator,... it wouldnt let machine move, it would crash as soon as i tried to open a change to a diffrent setting in noise filters
Re: WHATS THIS ERROR..??? Clearing a spurious limit hit latch event,
« Reply #27 on: June 27, 2018, 05:49:55 PM »
Hi,
its possible that its bad but more likely you have a noisy setup affecting limits and your probe.

To what have you set the filtering on the different inputs?

Craig

probe..? im not using one that i know of unless your talking a bought something that idk, WHICH IS VERY POSSIBLE.... im using a wobbler if that is what you mean, im not using a touch probe..???

 is that what you mean by probe A TOUCH PROBE..????
Re: WHATS THIS ERROR..??? Clearing a spurious limit hit latch event,
« Reply #28 on: June 27, 2018, 06:29:49 PM »
Hi,
sorry, I thought you were using an electric touch probe.

Have you installed line filters on your spindle?
Have you shielded the input and output wires of your spindle?
Have you shielded the limit switch wires?
Have you introduced any filtering on the input signal lines, either programaticaly or an RC low pass filter?

Craig
My wife left with my best friend...
     and I miss him!
Re: WHATS THIS ERROR..??? Clearing a spurious limit hit latch event,
« Reply #29 on: June 28, 2018, 05:20:50 PM »
Hi,
sorry, I thought you were using an electric touch probe.

Have you installed line filters on your spindle?
Have you shielded the input and output wires of your spindle?
Have you shielded the limit switch wires?
Have you introduced any filtering on the input signal lines, either programaticaly or an RC low pass filter?

Craig

no.... it doese this with out motor even powerd on so that tells me its not a spindle motor or speed controller problem
no

yes
tried an it made worse an crashed everytime if by filtering you mean through ess on inputs