Hello Guest it is April 16, 2021, 09:37:33 PM

Author Topic: Importing A Chinese Machine......Roger Webb/Pacific Tooling - CNC Router  (Read 8073 times)

0 Members and 1 Guest are viewing this topic.

I should warn that this post is not primarily about Mach3 although it references a pirated copy of Mach3 supplied with my machine. I recently posted about that issue under this same heading. However, I have previously noticed that there are a lot of threads about Chinese machines and, in particular, about Roger Webb/Pacific Tooling on various forums. So, having actually bought a Chinese CNC Router from Pacific Tooling, it seems like a good idea to share my experience. I should point out that this will be a somewhat lengthy post. Not necessarily of general interest to everyone but more for those who are planning to get a Chinese machine and very specifically for those interested in one from Roger Webb/Pacific Tooling.

I have just bought a PT6012 CNC Router from Pacific Tooling. I say Pacific Tooling and not Roger because although Roger has confirmed to me that he and his wife Maria own Pacific Tooling, Pacific Tooling is not registered in Australia. This matters, as I will demonstrate later.
 
On the sales invoice, the payee is a 3rd party called Boost International Company Ltd. Roger has advised me that Boost Intl is the Chinese trading name for Pacific Tooling.
 
In terms of delivery times, the machine arrived pretty much on time. I chose to use my own shipping agent and this proved a good choice. I am based in Melbourne and I used Seaway Logistics. The staff there were very helpful and professional. I chose them because a good friend of mine who does plenty of importing recommended them. He had had bad experiences with a previous agent but since moving his business to Seaway all had been sweet. Anyway, they kept me informed as to what was going on and didn’t mind any of my questions no matter how obvious the answers were (I’d never done this before). They also have their own agent in China. Further, they saved me $472- in import duty and GST, something that Roger Webb apparently knew nothing about. Maria was very annoyed that she had to provide this, saying repeatedly that no-one else had ever asked for this. I now have the certificate and my refund. It strikes me as odd that Roger and the shipping agent that he recommended “did not know about” the China/Australia free trade agreement that entitled me to exemption from the Import Duty. You may draw your own conclusions from that.
 
Before I move on, I should mention right from the get go, do your homework regarding price. Roger advertises his price in USD which is fine but he constantly emphasises how cheap his machines are for the spec and, on face value, he seems right. However, you must factor in a few extras.
 
Firstly, of course, there is the exchange rate. That’s simple and straight forward but is, of course, subject to the exchange rate at the time of payment. My machine had an advertised price of USD4175-. I also upgraded to the 2.2kw spindle, gantry extension, and the 4th axis with the Mach3 4th axis port and USB connection. This brought the total to USD5990-. After conversion to the Aussie dollar, this became approx AUD7500-. So far still ok but add to this the freight, shipping agent’s fees and GST as well as all the misc charges such as Port service fees, terminal handling charges, Melb port license fees, customs clearance fees, quarantine processing fees, origin charges etc, etc, etc, the final cost to me was approx AUD11,000-. This was a bit of a shock to me but that’s my fault for not doing enough homework to ascertain the full costs. I still don’t know if I could have done better overall and I’m not sure that I want to know. Anyway, do your homework!!
 
Now we can move on to picking up the machine and unpacking. I asked Roger how big the crate was so I could be sure that it would fit in my trailer. He didn’t know. Could he please ask the factory? No, he said, it’s already left the factory. But, he said, the crate is very big and you’ll need a full size 10 x 6 car trailer. That, he said, is what he used and “it only just fit”. Well, I’m thinking that the machine is only 1200mm (just under 4’) wide and crates are always a snug fit to save on freight. Length and height were no problem on the trailer so I took a risk and used an 8’ x 5’ tandem trailer. And by risk, I mean it’s a long drive to the shipper’s warehouse and I didn’t want to arrive with a trailer that was too small. Well it fit with room to spare as the photo shows but I wouldn’t use a 6’ x 4’. The crate was exactly 4’ wide and whilst you might squeeze it in, there’s absolutely no margin if that crate were a few mm wider.
 
 
As the attached photos show, the crate was undamaged and upon opening, it was clear to see that there was no ‘in transit’ damage. The machine was well bolted down through the timber base and in to a steel subframe under the crate. However, as I unwrapped the machine, several things were evident.
 

1.   A significant amount of metal drillings were caught between the packing wrap and the gantry at both ends. Later, when I investigated, I removed the two ventilated boxes at each end of the gantry. One, of course, houses the X-axis stepper motor and the other one….well it just looks balanced at the other end and covers the bearing at the end of the ball screw. Having removed them, I found more drillings inside the boxes and I can only assume that through some slip up, drilling needed to be done after the wrapping started. It’s an odd thing to happen but I can’t think of any other reason. When I showed the photos to Roger, he declined to even comment.

2.   One of the aluminium T-slot panels that form the table was bent in at the corner and slightly bent down as well. I’m being a pit picky here but when I buy something brand new, I like it to be straight and true. Roger sent me some pre-delivery photos of my machine before it was boxed for shipping and the bent panel could clearly be seen once you knew where to look. When I raised this item with Roger and pointed out that the damage was clear in his pre-delivery photo, he denied that any damage could be seen and that “my shipper must have trodden on the machine”. What a ridiculous response!

3.   The last item was a bent dust seal on one of the linear rail bearings for the gantry. It would not press back into position and was going to allow dust and grit to build up against the actual bearing. I certainly wasn’t happy with this and it is a simple matter of three retaining screws to remove and replace it. When I sent photos of this to Roger, asking him to send a replacement, his response was “We see no evidence that this was a result of our factory processes”. How else could it have happened? I'd only just opened the crate and it is well shielded from damage by the gantry itself. It could only have happened during installation of the part.
 
Roger seems to have a real problem with admitting his product might not be perfect.
 
A little while later, I discovered that the X-axis slideway cover has several small tears in it. This, although easily repaired with a little cloth and some adhesive, is very annoying. I have not broached this with Roger as I am now quite confident that his reply will be as per 3. above.
 
Later on, when I removed the slideway cover to repair it, I found more drillings and so I decided to remove the Z-axis slideway cover as well. Sure enough, there were even more drillings and they were sitting on the bearing seals. Given that they were sitting loose and not forced up against the bearings or rails, probably there would be no harm in leaving them there. I did, of course, clean them up. Just another thing that was easily sorted but which I shouldn’t have had to do myself.
 
I ordered the accessory dust boot and this seems fairly well designed and quite robust. Unfortunately, the bristles are only glued on to the painted metal housing with what looks like hot glue gun glue. This has not bonded well with the gloss paint and the bristles across the rear have already fallen off. Once again, this will be an easy repair but I’m getting very frustrated at the amount of time I am having to spend sorting out these little issues. (Note: It’s now a couple of weeks down the track and I have just had the bristles on the front fall off as well. I think I will need to pull the remaining bristles off and fix them to the boot properly before one of them gets sucked into the dust extractor hose.)
 
During my commissioning of this machine, time came for installing the coolant pump. Pacific Tooling provide a 20 litre tub which serves the dual purpose of being a container for the various extras that ship with the machine and being a reservoir for the coolant pump. I quickly discovered that there was no way I would be able to install the tub through the rear opening of the machine because I had placed the machine with the rear facing a wall. However, with some minor body contortions (actually major contortions at my age), I was able to remove a side panel (screwed in from behind) which I have since refitted with hinges. This gave me the access I needed.
 
 
Another thing worth noting is that Roger says he gives you Artcam Software and, indeed he does. However, it’s a 2008 version. I use Vectric Aspire (the latest version) so this doesn’t matter to me…..I’ll probably never use Artcam. I also don’t know if it will matter to anyone who does want to use Artcam but if they do, it’s worth noting that this is 10yr old software.
 
Post Script: Roger has just told me that Artcam is no longer available from Autodesk. Period. A quick google search confirms this… https://www.autodesk.com/products/artcam/overview
 
On the same note, I already have a registered copy of Mach3 and thought I would be able to set things up using my copy. However, Roger informed me, after I had some issues with the software on the provided USB drive, that I would need to use the version of Mach3 that he provided (an older version than my registered copy) because “my engineers have set it up as a plug and play with all the settings done for me”. He provides a Mach1Lic.dat file which licences the software to “MaoA~A↑ -Dtonar” rather than to me. I’m not particularly happy about this. It turns out that this is a pirated copy of Mach3 and will almost certainly be an issue when I need Mach3 support from Artsoft.
 
All of which brings me to the USB drive containing all the software, additional files and instructional PDFs. Mach3 wouldn’t load and one of the PDFs wouldn’t either. I tried them on three different computers with different OS’s and all had the same issues. After much frustrating time and angst, I called Roger who said that I needed winzip because the files were compressed. Not the case! None of the files were compressed and certainly didn’t respond to unzip commands. After even more wasted time and argument with Roger, he reluctantly agreed to send me a replacement USB drive with the necessary files. I have since received that USB drive and all the files on the new drive open easily and as they should. In my mind, this confirms that the original USB drive was faulty/corrupt in spite of Roger’s insistence that it wasn’t.
 
I noticed, while looking at all the components in the control box, that the machine is not earthed. I’m not an electrician but I do know that there are two types of electrical machines/tools/appliances with regard to earthing.
 
1. Double insulated. These items bear an international symbol of two squares, one inside the other. If you don’t understand, go check the label on you corded electric drill or almost any other corded electrical tool. This machine has no such designation and I didn’t expect one. Double insulated tools have all the dangerous stuff wrapped in a plastic shell (the body of the tool which can’t conduct).
 
2. Earthed machines. These have a full metal construction. If there is a short circuit and a live wire touches part of the body of the machine, that body becomes electrically live and very dangerous. Hence the green and yellow wire that we all know as the earth wire. Your wall socket is earthed and the cord from the socket has an earth wire as well. Where it enters the machine, the earth terminal behind the machine’s socket MUST be attached to the main body of the machine. In this way, if there is a short to the body, it should earth through the power cord to the building’s earth rather than through you. An alternative is to drill a hole in your workshop floor and drive a copper bar into the ground. Attach the bar via earth wire to the machine chassis. But who wants to go through that process and what if I need to rearrange the workshop? More holes in the concrete floor. Add to that that I happen to know that the local earth (dirt) is quite non conductive and therefore needs a very substantial and long copper earth bar.
 
As a result of this, I contacted Energy Safe Victoria with my concerns. I sent them photos and they confirmed my suspicions. Remember when I said earlier that it mattered that Pacific Tooling is not registered in Australia? And also that the invoice was to a 3rd party? This means that I am the importer and therefore hold the sole responsibility for this matter as far as Energy Safe is concerned. ESV may be unable to pursue Roger Webb over this electrical safety matter although they did say that they would have their Tasmanian counterparts talk to him.
 
Going back to the torn slipway cover, when I removed the damaged ones to repair them I discovered that the X-axis has a hard limit switch at one end only. On further inspection, I noticed that each axis is the same…..only one hard limit switch per axis. I had asked Roger during the initial discussions if this machine would be equipped with those switches and he assured me that it would be. Since I didn’t specify how many or where they would be fitted, I can’t say that he was dishonest. It does indeed come with the switches. It just seems to me that they should be fitted at both ends of each axis. I raised this with Roger and his response was
“You do not seem to understand the rudimentary operation of your CNC or the operating program of MACH3” and that “Limit switches are only required ONE per AXIS.”
I may be wrong (please correct me – I’m not an expert) but even though the software should protect from crashes, hard limit switches are there as a back up against software failure and therefore should be at each end of each axis.

I have now started using the machine and it is as good as I had hoped and way better than my old home made (not by me – I bought it second hand) machine. It is very heavy, very rigid and, so far, powerful enough for the work I do. I say that with the qualification that I have only used it on wood at this point. I intend to use it on brass and aluminium in the near future. Roger, in his Youtube videos, assures me that this machine will easily cope with those materials.
 
One of the first things I noticed when preparing for the first run was when fitting the cutter. The accessories supplied with the machine included two double ended open ended spanners…one 19mm/22mm and one 27mm/30mm. Now the 30mm spanner fits the collet nut quite nicely. However, the spindle needs a 21mm spanner. The 22mm spanner is way too sloppy and even if you ignore the rounding off possibilities, it is just annoying to have so much slop when the right spanner in the first place should have been supplied.
 
*****As this post exceeds the max characters, see below for the remainder*******
*****See above for the first part of this post*****

I have just run my first job and it’s come out ok. It was one of the Vectric Free Projects and the project itself has a couple of minor errors in it. However, the machine performed well until the end of the job. I made the apparent mistake of pressing the stop button. When I started the machine for the next job, I reset the stop button but the machine would not start. No power to the machine. I checked the wall socket, pressed and reset the stop button and the mains button all to no avail. Now nearly every machine I have is happy for me to turn it off using the resettable stop button and, on some of these, the resettable stop button is the only way to turn the machine off other than at the wall socket. I realise now though, that those machines will not restart when you reset the stop button. You have to press the start button as well. This machine will restart when you reset the stop button unless you have also pressed the start button (to off).
 
Anyway, although the stop button is labelled exactly as that and nothing else, Roger admonished me never to do that again saying that it was strictly for emergency stops and that I could fry the circuitry using it for anything else. Interesting but I’ll do what he says here. All that being said, he instructed me to check a few things with my multi-meter after unplugging the power at the wall.
Now this is where it gets a bit strange……he asked if I knew how to check resistance using the multi-meter. I said yes. He told me to check certain things including the switches (in the on position) and a fuse. He said that if my meter showed a zero reading, then the current would not be able to flow and that that’s where the problem would be. I dared to correct him here and say that if the resistance showed a zero reading then the circuit was closed and current could, indeed, flow. ‘No’, he assured me. ‘That’s absolutely wrong. If the resistance is zero, current can not flow and that’s where your problem will be.’ I asked if we were definitely talking about measuring resistance as apposed to current and he assured me we were.
 
Anyway, the long and short of it is that I checked a few things and got the right readings (zero resistance) but changed nothing. When I tried the machine again, it worked fine and I can only assume that there is some sort of overload device that needs time to reset itself (I’m talking ½ hr or more. I let it sit that long before I gave up and called Roger).
 
This brings me to another issue here. Had there been a warranty issue, even if Roger had not blamed me for hitting the stop button, how would this have been dealt with? I pretty sure now after my dealings with Roger, (even if he conceded a warranty) that he would not be paying for anyone to come and fix the machine and I’m also pretty sure that Pacific Tooling wouldn’t send someone from China to fix it. This means that, at best, the factory MIGHT post a replacement part but would leave it to me to install.
 
So if you are buying a Chinese import direct, think very carefully about how any warranty might be a) established as such and b) rectified. Get it in writing. Don’t just read the brochure which offers a 12 mth warranty. Make sure that the terms of processing a warranty claim are acceptable and in writing.
 
Dealing with a local supplier might be a much better choice. In the past, I have had two significant warranty issues. One with a Carbatec 20” thicknesser and one with a Hare and Forbes mill. In both instances, a mechanic/technician was sent (approx 90km each way) to repair the machine on site. There is a lot of comfort in knowing that you have a reputable local dealer to manage these issues.
 
Also, insist on written confirmation that the machine will meet all relevant Australian electrical and safety standards.

So, in summary, I'm pretty happy with the machine and its operation. However, with the benefit of hindsight, I don't know if I'd go through this process again. I would not deal with Roger/Pacific Tooling again. He seems like a nice bloke and maybe he is. But in business terms, he is not user friendly. It would be easier to convince a Flat Earther that the earth is round than to convince Roger that there is a fault with one of his machines.

I doubt that Roger would agree to this but if I were to buy another machine from him, I would probably insist that my payment be made directly to him and have him pay Boost Int'l Co himself. This might make him subject to Australian warranty and standards laws.

I would absolutely recommend using a customs/shipping agent unless you are experienced in matters of importing items like this. And if you are in Melbourne, Seaway Logistics has my vote.

Finally, let me apologise for the length of this post. However, I hope it has been useful to anyone considering importing a machine themselves or buying one of Pacific Tooling's machines. If you have any questions relating to this, please don't hesitate. If you have already bought one of Roger's machines, I'd like to hear from you. It would be nice to share the experience and to have a bit of mutual support.

Offline Tweakie.CNC

*
  • *
  •  8,695 8,695
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Hi Doug,

An excellent report on your experience with Roger Webb and Pacific Tooling, thanks for posting.

Tweakie.
KEEP SAFE !
Thanks Tweakie.

I just realised that I forgot to add some photos.
And some more photos...

Offline Davek0974

*
  •  2,606 2,606
    • View Profile
    • DD Metal Products Ltd
Nice report there.

The golden rules when importing from China - Once it leaves China, you are on your own regarding warranty, support, service etc. Regard ANY machine as a DIY kit that will need to be stripped, cleaned of swarf and rewired to your codes - they know nothing and care less.

I ordered a 80W laser from China on the 'bay, it arrive damaged and was refunded money so I could source the broken parts myself and fix it myself! It also was not grounded electrically and the whole power wiring setup was done with wire a couple sizes too small for the power, the E-Stop button melted and needed replacing later as well. They covered it with ISO, DIN, VDE, CE stickers - all are meaningless except the CE which does mean China Export and not "Conformité Européene"

I was aware of the DIY aspect and happy to fix, the machine now runs well, but so many others are not and sadly are not capable of doing the work so they get stung.

China sucks.
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives.
Plasma table, Mach3 V062, Step motors, C&CNC THC.
Yep.....I perhaps should have known better but I figured with an Australian resident (albeit a Pom) doing the spec and constantly bragging about how good they are, it was worth the risk. Still, as I said, the machine seems fundamentally sound and capable. But I wouldn't do it that way again.
Hi everyone.
Well, the saga (regarding the electrical safety of my machine at least) is finally over. As you will know from the earlier comments in this thread, I was deeply concerned about the electrical safety of my machine when I noticed that there was no mains earth. Roger Webb had told me that no Australian electrical certification was required because the machine wasn't made in Australia. Because of his attitude, I had placed this matter in the hands of Energy Safe Victoria and they conducted an investigation on my behalf. They told me that Roger Webb had absolutely denied owning any part of Pacific Tooling or it's other trading names. This was in direct conflict with has assurance to me that he and his wife owned Pacific Tooling. I have this very clearly stated in an email from him so he is now self condemned as a liar on top of all his other shifty practices. He said to Energy Safe that, therefore, he was simply a facilitator to the sale between me and Pacific Tooling and had no responsibility for the safety of the machine.

Anyway, whilst I did not have access to Energy Safe's correspondence, they must have given the Webbs an ultimatum because they came back to me with the news that they had had a conversation with the Webb's lawyers and shortly after that I received a call from Maria Webb saying the she was very sorry that I had had a problem with the electrical safety of the machine and that she was very keen to have the problem resolved as soon as possible. Unlike previous conversations with Maria, this time she was as sweet as pie. She said that I should obtain a quote from an electrician to make the router electrically safe and that, once she received a copy of the quote, she would promptly transfer the amount of the quote to my account.

The electrician I chose happened to have some experience in this field and he found a number of issues.
Firstly, of course, there was the lack of mains earth. He also noted the following:

Single insulated 240V cable was penetrating through metal conductive parts without gromets or wear protections.
Single insulated 240v cables and extra low voltage cables running within the same ducting enclosure are not meeting the requirement of Electrical separation for single insulated 240V cables.
Single insulated 240v cables are not clipped securely as per AS/NZS3000 5.4.4.(c) 
The control box containing 240V cabling had unsealed openings adjacent to a water pump.

As of now, I have received the quoted amount from Maria Webb and this aspect of my dealings with the Webbs (and probably all other aspects) is now closed.

Energy Safe have told me that they are seeking a full list of of machinery sold by Roger and Maria Webb along with the names of their customers. They have also told me that, where necessary, other regulators in other jurisdictions will be notified.

Maria Webb also told me that they had had 'many problems with Pacific Tooling. They never owned any part of Pacific Tooling. They have now stopped selling anything from Pacific Tooling.'
Roger has not contacted me at all and obviously doesn't think an apology is due. He has left his wife to do the unpleasant stuff. I think this reflects the type of man he is.

Thank you all for following this saga. I hope that, although the Webbs have stopped trading in Chinese machines, anyone who reads this will learn some valuable lessons from my experiences.

Bye for now!

Offline Davek0974

*
  •  2,606 2,606
    • View Profile
    • DD Metal Products Ltd
Interesting, thanks for the update.
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives.
Plasma table, Mach3 V062, Step motors, C&CNC THC.

Offline Tweakie.CNC

*
  • *
  •  8,695 8,695
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Thanks for the update Doug, I am pleased that you finally have it sorted.

Your experience, in many ways, is not unique – Here in the EU we have CE certification, which adequately covers electrical safety but it only relates to the ‘point of sale’ and many unscrupulous dealers make the ‘point of sale’ China (or a country outside the EU) in order to circumvent the regulations.
Obviously it is ‘buyer beware’ but something that is often not considered is that if the buyer subsequently re-sells the product (even second user) within the EU then the seller is responsible for the all the CE regulations being met. As you can imagine the penalties for default are quite severe and if anyone is injured as a result of this then the penalties can be really severe indeed. (Perhaps interesting to note that the ‘point of sale’ for e-bay items is outside of the EU  :) ).

Tweakie.
KEEP SAFE !