Hello Guest it is May 11, 2021, 07:48:35 PM

Author Topic: Trouble with M3 and spindle speed  (Read 1790 times)

0 Members and 1 Guest are viewing this topic.

Re: Trouble with M3 and spindle speed
« Reply #10 on: February 01, 2018, 11:22:10 AM »
Ok here is what I thought I remembered!

This is in the status bar at the bottom of my screen when I load the code.

Vertex Buffer Objects requested but not available
Re: Trouble with M3 and spindle speed
« Reply #11 on: February 01, 2018, 11:29:07 AM »
That status message is related to your toolpath. If your video card is not quite up to snuff, you'll see that message. You can go to Configure>Mach>Toolpath to disable VBO tool path.

-Bryanna
Newfangled Solutions Helpdesk: http://support.machsupport.com
YouTube Support Channel: https://www.youtube.com/c/MachSupportOfficial
Re: Trouble with M3 and spindle speed
« Reply #12 on: February 01, 2018, 06:28:42 PM »
Found the problem!!!

Configure, Mach, Spindle......I had a tick mark in the "wait on spindle to stabalize at 90%"

Took that out and it worked fine!

Thank all of you that offered me help!

Mike