Hello Guest it is October 15, 2019, 03:37:51 PM

Author Topic: Windows10 64bit NCPod Driver installation problems  (Read 2320 times)

0 Members and 1 Guest are viewing this topic.

Windows10 64bit NCPod Driver installation problems
« on: October 24, 2017, 04:51:48 PM »
Hello,

I can't seem to get windows to recognise the driver for the NCpod.

I grab the files from the Machsupport website under the plugins section.  the plugin for Mach3 says it's successful, but when I try to install the NCpod windows cannot recognise it.
What happens is:
I plug in the NCpod to the USB port
Windows perfroms some setup and tells me that NCpod setup is complete but then...
If I open device manager up I can see the error symbol on the device and it says that there is no driver installed.
I have tried using device manager to manually install driver and pointing it to the .inf file.  It says can't find driver even though I know the .inf is there. 
I have also tried right click and "install" on the inf file.  but that is not working either - even with windows in a test mode that allows for non-digitally signed drivers to be installed.

Any ideas please?  could it be because these drivers are very old and are just not compatible with 64bit Windows 10 machine?
Re: Windows10 64bit NCPod Driver installation problems
« Reply #1 on: November 06, 2017, 06:53:06 PM »
Didn't seem to be an easy way around this so dug out an old spare laptop and installed 32bit version of Windows7.  That did the trick.