Hello Guest it is October 21, 2019, 09:58:14 PM

Author Topic: Still no movement with jog  (Read 2057 times)

0 Members and 1 Guest are viewing this topic.

Still no movement with jog
« on: August 29, 2017, 06:23:37 PM »
I have watched all of the artsoft videos and gone over the installation manual and am unable to get my servo to move with M commands and the tab/jog functions.  There has to be something that I am just plain missing.  Any help would be great.  One thing I am curious about is setting the pins for the x y and z signals, right now they are:
x 2 & 5
y 3 & 6
Z 4 & 7

I have no idea if this is right or where to reference to check what it should be.  I am guessing it has to do with my BOB which is a PMDX 126

Offline Tweakie.CNC

*
  • *
  •  7,955 7,955
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Still no movement with jog
« Reply #1 on: August 30, 2017, 02:14:02 AM »
I think you need to study the PMDX-126 documentation (download from their website) and possibly change your Mach3 Step and Direction pins allocation and also enable the PMDX to be operated in Test mode so you can get everything set-up and operating correctly with Mach3 on your CNC machine.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.