Hello Guest it is November 13, 2019, 02:48:23 AM

Author Topic: Trouble Loading A New PC With Screen Profile  (Read 1842 times)

0 Members and 1 Guest are viewing this topic.

Trouble Loading A New PC With Screen Profile
« on: December 27, 2017, 06:39:29 PM »
Well I guess the title says it all. Several years back I made a custom screen specifically for my setup. I recently had to reinstall a new PC with USB ( that was fun, not) anyway I got it all going except for I can not get my old backup screen profile installed on the new pc right. I get half the script and hardly any buttons. I sure hope someone can help. It would take me half a year to redesign it like I have it from scratch. I forgot everything I knew, which was very little. Anyone got any tips as to why this is doing this. Its weird I have it saved on a zip drive and it will oad from the zip but it wont transfer to the new PC. Pic one is what it does, pic 2 is what it should look like. Thanks for any help.
Re: Trouble Loading A New PC With Screen Profile
« Reply #1 on: December 27, 2017, 06:41:03 PM »
Guess I can post pictures, sorry.

Offline reuelt

*
  •  444 444
    • View Profile
Re: Trouble Loading A New PC With Screen Profile
« Reply #2 on: April 27, 2019, 08:00:05 PM »
Perhaps you have already have solved the problem by now.

If NOT,
I am guessing that you not only have to restore the .set or .lset file into c:\mach3, you ALSO need to restore all the old BITMAPS used by the screenset(s) into c:\mach3\bitmaps    folder
"the gift of God is eternal life through Jesus Christ our Lord"