Hello Guest it is January 17, 2021, 05:19:02 PM

Author Topic: Mach 3 crashing on load g-code  (Read 141 times)

0 Members and 1 Guest are viewing this topic.

Mach 3 crashing on load g-code
« on: October 20, 2020, 12:25:46 AM »
Been running a home built CNC router for years now using Mach 3 running on an old 32 bit computer operating on Windows 7 with a parallel port. Has always been dead reliable.

This weekend, fired the machine up. Can jog in all three axis just fine but as soon as I hit “load g-code” the Mach 3 screen disappears. Gone! Have to restart the computer to try again with same result each time.

Have tried uninstalling Mach 3 (saved my license file and XML files), reinstalled but same thing still happens. Even went through hard drive and erased everything I could find related to Mach 3, defragged the drive, reinstalled Mach 3, and... same thing.

Searched around and found one post from back in 2011 that sounded similar but solution wasn’t complete and didn’t understand most of what was being discussed (warning - computer simpleton here!)

Help? Miss my machine! 😢
Re: Mach 3 crashing on load g-code
« Reply #1 on: November 26, 2020, 03:09:13 AM »
 Some fairytale bliss
Just something I can turn to  the impossible quiz