Hello Guest it is June 24, 2019, 10:27:27 AM

Author Topic: Crosshairs and Home line  (Read 664 times)

0 Members and 1 Guest are viewing this topic.

Crosshairs and Home line
« on: December 20, 2016, 01:26:56 AM »
Hello  there,
I  am  currently  setting  up  a  CNC  router  and  have  struck  some  problem  with  a  couple  of  things  ,
I have  installed  several  Mach3 application  on  CNC  before  but  those  where  older  version  of  Mach3.
I  am  using  now a Mach3 Version D1. 90.038 as  recommended  by  the  CNC  machine  manufacturer.

All  is  well  apart  from  couple  of  things

1. I  used  to have  Cross hairs in  the  Tool path  window,  and  those  moved  along  with  the  cutter  in  the  display,  Handy  feature  i  liked
Now  there  is a  Yellow  cross hair  in  the  home  position  but  it  does  not  move  along  with  the  cutter  as  the  job  progresses.
If  i  pause  the  run   they  Cross hair  will  jump  to  the  last  position  but  stays  there  when  i  recommence  the  cutting.
Any  ideas  what  is  going  on here, Something  in  the  Config  but  i am  unable to  find  it.

2. There  used  to be a  White  bold  line  the  would  appear  in  the  Tool path  window  when  the  job  was  finished  and  it  would  indicate  as  the  cutting  head  returned  to  home  position,  now  there  is  none
Just  an indication  the  job  is  finished  by  the  G Code  jumping  back  to  first  line.

I  would  appreciated  very  much  if  some  of  you  experts  may  assist  me  with these  problems
Thanks
Einar
Re: Crosshairs and Home line
« Reply #1 on: December 23, 2016, 02:58:45 AM »
Hi Scandi1,
not sure I understand what you're asking but have a look on Config/ToolPath page and experiment
with the settings there. You may find some thing that suits.

Craig
My wife left with my best friend...
     and I miss him!