Hello Guest it is December 14, 2019, 06:34:52 PM

Author Topic: Machine settings and getting started  (Read 1763 times)

0 Members and 1 Guest are viewing this topic.

Machine settings and getting started
« on: October 01, 2016, 01:49:34 PM »
I had to replace the HDD running my mill with mach 3 installed amd running fine. I now have a new HDD with my licensed copy of mach 3 installed and running but I am going to need help in configuration of the software for my machine. I have a Shopmaster Eldorado Bridge Mill with a Camtronics CNC stepper system controller. I wrote down most of the configuration settings once and changed to these settings in the configuration tab, but am getting no movements when testing from the MDI screen. The reset button is reset. Can anybody help?
Thanks

Offline RICH

*
  • *
  •  7,380 7,380
    • View Profile
Re: Machine settings and getting started
« Reply #1 on: October 01, 2016, 03:41:00 PM »
Did you post about this over 6 months ago?

RICH

Re: Machine settings and getting started
« Reply #2 on: October 04, 2016, 12:26:17 PM »
No But over two years ago perhaps

Offline RICH

*
  • *
  •  7,380 7,380
    • View Profile
Re: Machine settings and getting started
« Reply #3 on: October 04, 2016, 01:09:38 PM »
shopmaster1,

Post the xml file that you are using.

RICH
Re: Machine settings and getting started
« Reply #4 on: October 06, 2016, 01:01:52 PM »
Here ya Go

Offline RICH

*
  • *
  •  7,380 7,380
    • View Profile
Re: Machine settings and getting started
« Reply #5 on: October 06, 2016, 06:56:27 PM »
In you configuration:

1.You haven't defined / enabled any of the axes in ports and pins.
 I know nothing about your mill.
 Post information on the mill with specifics about that mill.

2.Not sure that the motor tuning is correct.
  I know nothing of your controller. Post information on it.

Until then,

RICH
Re: Machine settings and getting started
« Reply #6 on: October 14, 2016, 03:09:59 PM »
Thanks for your help
I am all set up and running