Hello Guest it is June 18, 2019, 09:44:08 AM

Author Topic: CNC router suddenly stopped. Please help.  (Read 931 times)

0 Members and 1 Guest are viewing this topic.

CNC router suddenly stopped. Please help.
« on: June 17, 2016, 09:32:23 PM »
Hello there, I have recently built a cnc router and it has worked fine with some very basic cutting of the road runner and shapes to establish all was working. I have since drawn a couple of shapes using autocad, uploaded to cambam and converted to gcode. I have uploaded this gcode into mach3 and found that when starting the cycle to cut nothing is moving on the cnc router. The jog function does not make anything move also even though the numbers in the X,Y & Z  move as the system is running.
I was having trouble earlier uploading the gcode into mach3 using lazycam and I then swapped to Cambam and found that I was able to progress better using this cam software.parts but no luck???? I am thinking I may have done something when I was struggling to upload the gcode and somehow switched off a command to run the steppers?? I had a spare new breakout board and lead so I installed these but still zero  communication between these parts of the electrical system.
All I can sure about is that everything was working ok and now no movement on the 3 axis...please help. Thanks in advance Trent Smith.
Re: CNC router suddenly stopped. Please help.
« Reply #1 on: June 17, 2016, 11:22:58 PM »
First thing to check is LPT1 settings on your computer, make sure they are the same as they are in Config/Ports and Pins?
Re: CNC router suddenly stopped. Please help.
« Reply #2 on: June 18, 2016, 12:59:03 AM »
I checked that and it looks all good. Correct corresponding numbers and still zero movement.
I am not very computer savvy but can do enough to get buy.
Is it one of the following -1. Equipment failure of control electronics( I have replaced lead and breakout board) so I think not likely.
                                    -2. Computer( P.C)  failure as I purchased a simple second hand desktop P.C. for mach3 loading and CNC router use.
                                    -3. Idiot operator ( myself) somehow de activating a critical part of either computer or Mach3 causing system not to operate.

Once again I will mention that this CNC router worked fine until only recently when I was having issues loading gcode.
Re: CNC router suddenly stopped. Please help.
« Reply #3 on: June 18, 2016, 03:00:01 AM »
I can't see how a G code could have changed any of your settings? Go back to the start and re-check your setup again, ports and pins etc, check to see if your E-Stop is enabled? Did you try to jog your motors with the (TAB button) side box?