Hello Guest it is July 20, 2019, 08:48:50 PM

Author Topic: digitize light  (Read 1034 times)

0 Members and 1 Guest are viewing this topic.

Offline PCH

*
  •  63 63
    • View Profile
digitize light
« on: May 11, 2016, 02:55:06 PM »
Got everything hooked for my zero tool plate correctly
went into diagnostics and the digitize light is already on and
I have not made the connection :-\  disconnected wires
from breakout board and still it is on.  Restarted Mach and light is
still on.  Light should be off normally correct? ???

Offline Davek0974

*
  •  2,556 2,556
    • View Profile
    • DD Metal Products Ltd
Re: digitize light
« Reply #1 on: May 11, 2016, 03:14:31 PM »
Yes off normally

Is the probe input configured in ports&pins?
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives

Offline PCH

*
  •  63 63
    • View Profile
Re: digitize light
« Reply #2 on: May 11, 2016, 03:30:28 PM »
It is.  I have found that if I uncheck active low the light goes out. 
The light comes on when I complete the circuit.  Now it works.  Not sure why
as the video I watched said to put the green check mark for active
low in the ports & pins for the probe.

Offline Davek0974

*
  •  2,556 2,556
    • View Profile
    • DD Metal Products Ltd
Re: digitize light
« Reply #3 on: May 11, 2016, 03:35:06 PM »
Thats the one :)

Nice one.
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives
Re: digitize light
« Reply #4 on: May 11, 2016, 06:40:20 PM »
 Hi PCH it depends on what the N.O. state is.
Regards
Charlie M.