Hello Guest it is August 18, 2019, 07:54:24 AM

Author Topic: Mach3 G100 Question  (Read 2535 times)

0 Members and 1 Guest are viewing this topic.

Offline lemo

*
  •  139 139
    • View Profile
Mach3 G100 Question
« on: May 20, 2007, 04:36:18 PM »
After a couple of weeks I have a handle on Mach3. PURE FUN!!!!!
But still, I have intermittent Parallel Port issues. Nothing major, just annoying.
So, to get rid of any machine load/parallel port dependecies.... would this work:

2.4 GHZ IBM Laptop communicating to
G100 Controller connected to xylotex driver.

Thanks for critique!
Lemo
Cut five times and still to short...
Re: Mach3 G100 Question
« Reply #1 on: May 21, 2007, 12:10:56 AM »
That should work :)

3D is going to be a bit slower :(
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Offline lemo

*
  •  139 139
    • View Profile
Re: Mach3 G100 Question
« Reply #2 on: May 21, 2007, 10:07:39 AM »
Thanks for the reply Brian. I thought so. But why should 3D be slower?
As far as I can read, the steppers (in theory and within the given physical limitations) would run smoother and possibly faster under the G100 control.
What would cause the 3D (I actually use 4axis) operations to be slower?
Cheers
Lemo
Cut five times and still to short...
Re: Mach3 G100 Question
« Reply #3 on: May 22, 2007, 12:56:14 AM »
The problem is the data transfer rate of the G100 and the size of the buffer... The g100 will run about 30 - 40 (could be less) lines of code a sec after that it is not so good

Hope that helps
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com