Hello Guest it is December 13, 2019, 06:17:07 AM

Author Topic: License Problem  (Read 1317 times)

0 Members and 1 Guest are viewing this topic.

License Problem
« on: February 21, 2016, 12:06:29 PM »
I had some problems getting started because my chinese 3040t came with a software disk (mach 3) that I thought was an installation programme for the machine. I had already purchased a real licence and had the correct mach 3 software installed. After help from you guys on the forum I finally got everything running fine (I thought). Everything was fine today until halfway through my first project the cnc began cutting small circles (gutted) I could`nt figure out what could be causing this until I noticed that at the top of the screen mach 3 said DEMO. I have re installed 3 times today,m making sure thatv I removed all previous versions, then I re installed as per instructions and copied license data etc. Every time I restart my project I get about halfway through and then it goes wrong and mach 3 says I am using the DEMO. My questions are; What can make the license disappear during use? and how can I prevent it from happening? so long as my name appears at the top of the mach 3 screen as licensed to everythings fine. As soon as it changes to Demo the cnc starts cutting circles?
Thanks for reading and any advice you can give.  
Re: License Problem
« Reply #1 on: February 21, 2016, 12:19:30 PM »
Load Mach3, make sure your lic. is in the Mach3 folder.
Start Mach3 and confirm that it shows your info under Help/About.
Then close Mach3, look in the Mach3 folder, copy the XML of the profile you are using, rename it to Graeme.XML and post it.
Someone might see an issue there.
Russ
Re: License Problem
« Reply #2 on: February 21, 2016, 12:29:00 PM »
ok... My real license is showing mach 3 is closed and I am in the mach 3 folder. XML folder open but canniot see profile? I can see XML 1 then more of the same up to 14 then read me? sorry I really am a beginner
Re: License Problem
« Reply #3 on: February 21, 2016, 12:34:30 PM »
sorry should have written I can see AB1 to 14
Re: License Problem
« Reply #4 on: February 21, 2016, 12:35:57 PM »
XB not AB. sorry guys I am disabled so find this pretty difficult
Re: License Problem
« Reply #5 on: February 21, 2016, 01:15:08 PM »
Got to the MAch3 folder.
Look for the xml file in THAT folder, don't open another folder. Mill or whatever your custom profile might be.
Copy it, rename and post it.
Re: License Problem
« Reply #6 on: February 21, 2016, 01:29:20 PM »
Mach3Mill