Hello Guest it is October 20, 2019, 12:29:58 AM

Author Topic: Problems starting up with lazyturn  (Read 9162 times)

0 Members and 1 Guest are viewing this topic.

Offline RICH

*
  • *
  •  7,367 7,367
    • View Profile
Re: Problems starting up with lazyturn
« Reply #10 on: January 27, 2016, 02:00:43 PM »
Oh BTW,

There is a manual for LT. Read it and don't hack the program.

RICH

Offline RICH

*
  • *
  •  7,367 7,367
    • View Profile
Re: Problems starting up with lazyturn
« Reply #11 on: January 27, 2016, 02:18:56 PM »
The manual was written by me almost 6 years ago, so yours truly had to go back and have a look at it! :D

Did you install LT per page 6 in the manual?

Again can't help on the Win 10 stuff....I am still at XP and Win 7. :)

RICH
Re: Problems starting up with lazyturn
« Reply #12 on: January 27, 2016, 06:53:00 PM »
Rich thanks for your answer again.
I installed lazyturn directly out of the download area of mach3.
I suppose that that is the best (and latest) one to install.
Perhaps it is best that I try  it again on a computer with windows 7 OR xp on it.

I have the funny idea that I am still doing something wrong.
Is it possible that i can report to you by a photograph every step I make and perhaps you can recognize a mistake I make.
(the only problem is that every photo represents 3,5 Mb so that I have to sent it to you in perhaps 10 separate replies.)
Or is there another way to deal with this?

On forehand thanks for your help

Offline RICH

*
  • *
  •  7,367 7,367
    • View Profile
Re: Problems starting up with lazyturn
« Reply #13 on: January 27, 2016, 07:08:16 PM »
The reason I mentioned the installation per the manual is that if LC is not per the stated version LT may not work properly
and I don't know what is in the download section. So the safest bet is to check versions of both LC & LT that you installed.
??  About will display the version.

I am not really sure you are doing anything wrong. I have a good example in the manual and one can use the dxf file provided
and just follow what I did. You should end up being able to post the gcode.

If you can try it on W7 or XP if you can.

RICH
Re: Problems starting up with lazyturn
« Reply #14 on: January 28, 2016, 04:02:10 AM »
Rich,

Lazycam is version 3.0 and lazyturn is version alpha 1.1
Are these the latest ones?

Kind regards,
Andre

Offline RICH

*
  • *
  •  7,367 7,367
    • View Profile
Re: Problems starting up with lazyturn
« Reply #15 on: January 28, 2016, 06:32:44 AM »
LazyCam  needs to be LazyCam Version 3.00.2.
LazyTurn should be  LazyTurn Release 1.1.

I believe that is the problem since you are missing files.
See page 6 in the LazyTurn Manual.

RICH
Re: Problems starting up with lazyturn
« Reply #16 on: January 28, 2016, 04:58:03 PM »
Rich,

I installed lazycam 3.00.2 and lazyturn 1.1 now the toolpath is visible (roughpass only) the simulation works BUT the after clicking PST the only gcode which are shown is : Firts post en G20 ----nothing else the saved file remains empty.
The right working space shows:
LazyTurnProject
tonrond.dxf
Stock diameter: 7.8202
Start Stock Volume : 367.970 mm^3
Display in diameter mode
Display in mms

Toolpath
Rough profile
perPass : 0.1000
Feedrate : 1000
Tool: TOOL 1 -R0.5000-IC4.000
Toolpost#: 1

Thats all
Fine pass not in the upper toolbar and when you click on Toolpath > fine path it gives a comment that it is not implemented.

Any idea what is wrong??

Kind regards,
Andre

Offline RICH

*
  • *
  •  7,367 7,367
    • View Profile
Re: Problems starting up with lazyturn
« Reply #17 on: January 28, 2016, 06:59:21 PM »
Why not just Duplicate  what shown in the manual, starts at page 37 so that all the toolpaths are created.
This way I know that the info is there to post.

If you use Skype we can set up something, but I will say this.....

Everything I know about LazyTurn is in that manual.

RICH
Re: Problems starting up with lazyturn
« Reply #18 on: January 28, 2016, 09:50:30 PM »
I just installed Lazyturn on my win 10 computer and had the same problem

Try this. It has been so long since I did it i had to search for the solution again.





http://www.machsupport.com/forum/index.php/topic,15727.0.html
We never have the time or money to do it right the first time, but we somehow manage to do it twice and then spend the money to get it right.

Offline RICH

*
  • *
  •  7,367 7,367
    • View Profile
Re: Problems starting up with lazyturn
« Reply #19 on: January 28, 2016, 10:24:44 PM »
Andre, Mike and anyone else .......................

I would appreciate if  you can try the fix as posted in the link / reply #18 for Win 10 and if possible also Win 8.
Unfortunately I don't use now, or plan in the near future, to run either of those Windows versions.

Post back here how things went,

Appreciate it,

RICH