Hello Guest it is April 19, 2024, 07:56:40 PM

Author Topic: No Axis control on keyboard!  (Read 2876 times)

0 Members and 1 Guest are viewing this topic.

No Axis control on keyboard!
« on: January 15, 2016, 07:17:29 PM »
This one is strange, I need help!

I'm running Mach3 on a windows 10 computer. I've been running code all day with no problems, on the last project while running the first cut the two pieces of material I was cutting started to de-laminate (I didn't let the glue dry long enough). I hit the emergency stop switch to stop the run. I reset the emergency stop and now I have no keyboard control of the X,Y or Z axis on the keyboard or my CNC 4 axis USB remote control. If I pull up the jog shuttle in Mach3 (tab key) I can use the mouse and click on the axis + - buttons and the axis will move so I know I have motor control.

I've tried turning off the controller and computer and restarting, but no luck. I even tried installing a backup of the Mach3 configuration file, but again no success.

I'm at a loss on this one.

Re: No Axis control on keyboard!
« Reply #1 on: January 16, 2016, 10:49:57 AM »
OK, I'm feeling really stupid right about now, after a lot of time trouble shooting this problem. When I hit the Emergency Stop and messed around on the keyboard I toggled the "Jog Shuttle On/Off" to OFF! Works much better now!!! :-[

Offline Fastest1

  •  920 920
  • Houston, TX
    • View Profile
Re: No Axis control on keyboard!
« Reply #2 on: January 18, 2016, 11:28:20 AM »
You didnt have to admit it ;-) Been there too.
I want to die in my sleep like my grandfather, not like the passengers in the car! :-)
Re: No Axis control on keyboard!
« Reply #3 on: January 18, 2016, 11:32:19 AM »
No, I did have to admit it. If others can learn from my stupid mistakes then we all benefit. I've learned from other people's stupid mistakes, it's only fair....