Hello Guest it is October 23, 2019, 09:36:34 AM

Author Topic: Warning in Mach3 with pokeys  (Read 697 times)

0 Members and 1 Guest are viewing this topic.

Offline Julie

*
  •  18 18
    • View Profile
Warning in Mach3 with pokeys
« on: April 24, 2017, 01:35:37 AM »
Hello,

I am using pokeys57cnc.
When Mach 3 is executed, the attached message appears.
There is no problem in operation.
WinXP, win7, win10 are all the same phenomenon.
Firmware update is not helpful.
And there is no problem in Mach4.
Is there a workaround?