Hello Guest it is February 26, 2021, 05:48:09 AM

Author Topic: Cap04 Plasma THC  (Read 6267 times)

0 Members and 1 Guest are viewing this topic.

Re: Cap04 Plasma THC
« Reply #20 on: January 07, 2016, 06:14:39 PM »
Here's the route
Re: Cap04 Plasma THC
« Reply #21 on: January 07, 2016, 06:54:27 PM »
M3 File. Ignore the copied over. Had to rename to upload.
Re: Cap04 Plasma THC
« Reply #22 on: January 14, 2016, 06:02:25 PM »
Here's my xml file for anyone that can help.

I reloaded Mach3 and setup the Cap04 per the instructions at CNC4PC.
All inputs can be seen in Mach3 but when running a test, the Z position isn't controlled. I used Aspire(Vcarve) to create the G-code.

At a bit of a loss here.

Ian
Re: Cap04 Plasma THC
« Reply #23 on: October 25, 2016, 10:48:59 AM »
Just an update here.
Everything got sorted. Thanks a ton to Argun at Agelkom! He was extremely helpful in the setup.
And, the problems I was having turned out to be:

New to config for Mach3- was setting up for plasma but not the Cap04 properly.
Trying to run dry without proper inputs happening to Mach3. Just trying to see if the sensor was working.
And lastly- didn't have the proper post processor for Sheetcam! Totally missed the link on the Agelkom site and my G-code was missing the M3 macro.

Once I got the above sorted the machine has been working great!
Should have bought a bigger Hypertherm(always the way :) but it does work.

Thanks to all here who tried to help out.
Much appreciated.

Ian
Re: Cap04 Plasma THC
« Reply #24 on: November 04, 2016, 05:19:49 PM »
Hi Ian,

Any chance you can post you final .set and .xml files? (and any others you may think important)  I'm working through the same issues with the CAP 04.  Thanks.
Re: Cap04 Plasma THC
« Reply #25 on: November 07, 2016, 09:25:27 AM »
For sure, but really all you should need is on this page:
http://www.agelkom.com.tr/mach3.htm

Follow the directions on that page then follow this:
http://www.agelkom.com.tr/sheetcam.htm

This is the only way the unit works correctly.
Also, as I noted above, if you are running without the Plasma machine talking back(Arc Ok) you need to mimic the signal with a switch. Then the unit should work fine.
Don't play with the pot on the unit or anything else yet. It should be calibrated already.

Once I did these things the unit worked perfectly.