Hello Guest it is December 06, 2019, 09:01:45 PM

Author Topic: help with mach4 parallel port  (Read 2881 times)

0 Members and 1 Guest are viewing this topic.

Re: help with mach4 parallel port
« Reply #10 on: December 13, 2015, 12:26:01 AM »
see attached.  you will have to rename to *.m4prof  i had to change to TXT so it would upload
Re: help with mach4 parallel port
« Reply #11 on: December 13, 2015, 12:26:55 AM »
It may be more useful to post a packaged profile which includes not just the
INI file, but also all configuration information about the system.

You can generate a packaged profile by using the menu items-

HELP > SUPPORT > PACKAGE CURRENT PROFILE

This file can then be used by support personnel to run an instance of Mach4 that
uses your complete software setup. To do this, use the Import Profile function
of the Mach4 Loader.

PMDX plug-ins can also create debug logs that are automatically included in
the packaged profile. The PACKAGED PROFILE is just a special ZIP file and the
extra files get included when it is created.


see attached

Offline dude1

*
  •  1,253 1,253
    • View Profile
Re: help with mach4 parallel port
« Reply #12 on: December 13, 2015, 12:42:45 AM »
you need to put it in a zip file
Re: help with mach4 parallel port
« Reply #13 on: December 13, 2015, 10:07:14 AM »
The generated Packaged Profile is already a zip file but has the filename extension
set to   .M4PROF  when it is created. By default it gets saved in the main Mach4
folder, but you can select where it gets saved. If you rename it to have an extension
type of  .ZIP  then any zip file utility can open it.
Steve Stallings
www.PMDX.com
For PMDX product support, please use PMDX forum or direct email for quickest response. We do not use this forum as our primary product support site.

Offline DazTheGas

*
  •  750 750
  • DazTheGas
    • View Profile
Re: help with mach4 parallel port
« Reply #14 on: December 13, 2015, 03:34:10 PM »
The uploaded txt file appears to be the zip but just renamed, just rename the .txt to .zip

scrap that the file is corrupt though

Daz
« Last Edit: December 13, 2015, 03:35:47 PM by DazTheGas »
Theres always time for a choccy biccy

Offline dude1

*
  •  1,253 1,253
    • View Profile
Re: help with mach4 parallel port
« Reply #15 on: December 13, 2015, 05:39:47 PM »
yer It comes up with cant load 1024.set
Re: help with mach4 parallel port
« Reply #16 on: December 16, 2015, 10:12:22 AM »
UPDATE:

I now have the Z axis and Y axis working like it should but only one of the X axis motors is jogging the other wont move and is binding the system. I know if works because i can swap the cable with the Z axis and it will jog. That seems odd being that both should jog in tandom. I will try and post another support package soon today
« Last Edit: December 16, 2015, 10:14:12 AM by ronnierozier2 »
Re: help with mach4 parallel port
« Reply #17 on: December 20, 2015, 01:43:48 AM »
problem solved:

I had to go into MACH4 a slave the 4th motor with the X axis and it works just fine now.