Hello Guest it is June 24, 2019, 08:35:27 PM

Author Topic: Im stuck - Just cant get anywhere..  (Read 1673 times)

0 Members and 1 Guest are viewing this topic.

Im stuck - Just cant get anywhere..
« on: December 15, 2015, 08:07:31 AM »
Hi Guys.. Im new at this, please be patient..

1. I downloaded latest mach 3 and just cant find the DriverTest.exe anywhere..  I thought this would be a good place to start.. Its not in the Mach3 folder or anywhere to download that I can find

2. I think im connect to the router, but when I use jog, I keep getting  Estop  has been activated..  The unit dosnt have an Estop, so I assume its something else. I tried going online and offline, but to no avail. I just dont know what to de next..

Any help would be greatly appreciated..

Thanks

Offline ger21

*
  • *
  •  6,263 6,263
    • View Profile
    • The CNC Woodworker
Re: Im stuck - Just cant get anywhere..
« Reply #1 on: December 15, 2015, 08:26:05 AM »
1) You most likely have Windows configured to hide .exe files. Change your folder view settings and you should find it in the Mach3 folder.

2) Toggle the active low setting for the Estop pin.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline Tweakie.CNC

*
  • *
  •  7,817 7,817
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Im stuck - Just cant get anywhere..
« Reply #2 on: December 15, 2015, 08:29:49 AM »
Hi Scott,

Welcome to the forum.

I’m not 100% certain of this but I think that when you installed Mach 3 if you did not install the parallel port drivers then DriverTest.exe will not have been loaded into the Mach3 folder ( could explain why you can’t find it ).

Regarding the EStop, try increasing the Debounce Interval (Config. / General Config –  top right) to 2000 or so and see if this resolves the issue. If it does improve the situation then you have an electrical noise problem which needs to be dealt with (increasing Debounce is just a sticky plaster remedy – it does not cure the problem).

Tweakie.

Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Im stuck - Just cant get anywhere..
« Reply #3 on: December 17, 2015, 09:53:37 AM »
The EStop might need to be set to Active High or Low, since you don't have an estop on the unit it might be thinking there is a connection being made even though there is nothing there.
Chad Byrd
Re: Im stuck - Just cant get anywhere..
« Reply #4 on: December 17, 2015, 11:24:10 PM »
Hi Thanks for you replies..

I am still stuck. I think I have confused myself.. I dont seem to have connection from PC- to router.. It says USBpod  not found..  And it says to run   " RunDriverTest.exe.  I found driver test... but not the "RunDriverTest.  When I run the Driver test.. it says no driver found..


So where and how do I get the driver happening.. Its all USB  not paralle port

Thankyou for your support..

Offline Tweakie.CNC

*
  • *
  •  7,817 7,817
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Im stuck - Just cant get anywhere..
« Reply #5 on: December 18, 2015, 01:23:01 AM »
I am sure it is all a bit daunting to start with but you will soon get the hang of it all.

The (parallel port) driver is not required for USB operation.

Your USB device will have it's own driver, this should be installed (according to the manufacturers instructions), When starting Mach3 a screen will ask if you want to use this device, say yes and then proceed to the config. plugins to set everything up.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.