Hello Guest it is December 07, 2019, 11:10:15 AM

Author Topic: Well, I took a brief look at the new LC today,  (Read 2269 times)

0 Members and 1 Guest are viewing this topic.

Well, I took a brief look at the new LC today,
« on: May 09, 2007, 07:12:22 PM »
and it didn't go well for me.  I'm attaching to file I was playing with to see if someone else gets the same result as me.  It's a file that loaded fine in the previous LazyCam.

First off, it put all the entities in one layer.  It recognized which layers were empty and those that contained stuff but then put it all in the last layer it came to anyway.  I tried several files with the same result.

Next, Offsets is X'ed out.  Does this mean it's not functional as of yet or is it not recognizing my license?  Pockets seems to be functional which leads me to think the license is OK.

Everything doesn't fit on my screen (1024 x 728).  Is this something that is being worked on or do I need to upgrade all my screens?

Is there a way to eliminate the Session Type like we do with Mach3?  I only have a mill.

Thanks for your time,
Walt
Re: Well, I took a brief look at the new LC today,
« Reply #1 on: May 09, 2007, 07:54:26 PM »
I have a blank ,2-56holes and 0 layers.

This is not what you wanted? Do you have Lcam set to relayer the drawing when you bring in the drawing?

Offset should not be xed out... please check the help about and see if you are running in "pro" mode

If you get a bigger screen you will love it !  WE will see about making it smaller.

Is clicking one button that bad... I don't see that being added soon... it is not that bad and what if you get a lathe or a Plasma and you have it set to work only in Mill mode. Will you know where to reset mode? it sounds like a support problem to not set the mode.

THanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Well, I took a brief look at the new LC today,
« Reply #2 on: May 09, 2007, 11:40:32 PM »
I have a blank ,2-56holes and 0 layers.  This is not what you wanted?

Yes.  In addition, there is a "1" layer that is genuinely empty. 

The blank layer should contain the rectangles, the 2-56 layer should contain the circles and the "0" layer has the zig-zag lines.  Problem I'm having is, when I import it, all of the entities are in the blank layer.  The 2-56 layer and "0" layer are bold and checked, but all of the entities have been moved to the blank layer.

Do you have Lcam set to relayer the drawing when you bring in the drawing?

No, it imported all of my previous settings flawlessly.

Offset should not be xed out... please check the help about and see if you are running in "pro" mode


It is running in pro mode.  I drew a quick rectangle and tried the offset.  It works just fine.  Just put the x there to keep me guessing.  I guess.

If you get a bigger screen you will love it !  WE will see about making it smaller.

I'm sure I would but it's three screens that I shuffle between and all of my workspaces are fighting for room to expand.  Not to mention the expense.  I'd much rather keep paying you for improvements.  With all the effort you guys are putting into this, an annual fee for the pro version would be met with little resistance.

Is clicking one button that bad...

Well................you have to realize that your dealing with a group of people that have been totally spoiled by Mach 3.   So, in a way, it's all your fault.   ;D

Regards,
Walt
Re: Well, I took a brief look at the new LC today,
« Reply #3 on: May 13, 2007, 12:13:41 PM »
Hooray.  The latest LC fixed the layering snafu.  All elements are in their proper places and all of the important functions seem to be entirely functional.  :D

Now for the kibitzing. ;)
Are there any plans to implement g73 and/or g83?
The tab order in Groups could use some work.
Isn't there a place you can specify return to x0,y0 at the end of operations?  I couldn't find it.
It would be nice if the version numbers were a bit clearer.  I downloaded 2.00, installed 2.005 and Help/About says I have 2.02.  ???
Offsets is still X'ed out but that's trivial now that I know it actually works.

All for now, gear up, flaps up.
Walt
Re: Well, I took a brief look at the new LC today,
« Reply #4 on: May 14, 2007, 09:06:12 AM »
We have a few goodies that we need to finish and then I think it is time to work on the drilling! I would like to start showing the drill dia on the screen so we will see how that goes!

Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com