Hello Guest it is December 06, 2019, 05:32:54 PM

Author Topic: LazyCam ver 2.01  (Read 2117 times)

0 Members and 1 Guest are viewing this topic.

Offline klmark

*
  •  107 107
    • View Profile
LazyCam ver 2.01
« on: May 16, 2007, 02:40:34 PM »
Hello Everone
Has any one had the problem if you clean the drawing that you manuel have to click every leadin and outs and set them indeiva like uncheck climb mill
in the Lead configuration I know older ver it did not work that way But sins upgrading ver 2.00 and the newest ver 2.01 I have the same problem I would like to hear from someone has the same problem or to tell me what I am doing wroung
                                                         Thanks every one for the great support forms 
Re: LazyCam ver 2.01
« Reply #1 on: May 16, 2007, 11:16:37 PM »
You need to clean clean the drawing first :)
After you have done that you can use the Leadin button on the groups tab.

Thanks
Brian
 
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Offline klmark

*
  •  107 107
    • View Profile
Re: LazyCam ver 2.01
« Reply #2 on: May 17, 2007, 09:39:39 AM »
Hi Brain
That is what I have been doing even if you do a change I have to go back and do it a couple times for it to save the change
     thanks again
Re: LazyCam ver 2.01
« Reply #3 on: May 17, 2007, 10:26:49 AM »
You need to edit the leadin a few times for the change to work? That is odd... you are running the same code everytime. Could you please tell me step by step what you are doing and I will see if I can get it to happen here. I would like to get this fixed.
Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com