Hello Guest it is May 29, 2022, 07:21:54 AM

Author Topic: Parallel port driver  (Read 191 times)

0 Members and 1 Guest are viewing this topic.

Offline fast89

*
  •  153 153
    • View Profile
Parallel port driver
« on: December 24, 2021, 01:28:42 PM »
Dumb question. Is it possible to use an older parallel port driver (v2.63) on a newer version of mach3 (v3.043.045). I know these are installed when mach3 is installed but is it possible to change it?