Author Topic: Help please! Xp works fine------ Windows 7 does not, Help  (Read 1635 times)

0 Members and 1 Guest are viewing this topic.

Offline jrich124

  • Active Member
  • Posts: 7
    • View Profile
Help please! Xp works fine------ Windows 7 does not, Help
« on: November 05, 2015, 02:57:12 PM »
I am currently running Mach 3 on an old xp machine and it works great, however the computer is about to die.  I  installed  Mach 3 on a newer Windows 7 home premium edition 32 bit system. Loaded like it should, looks like it should, driver loaded, there is a button that says setup screen , but does nothing. It's like there is no set up screen on the new one. The xp machine setup let me choose between mm and inches. The machine moves in all directions, but is limited in travel. I can not change between mm and inches, so the tool shows mm. When the travel stops it says softlimit system movement aborted. It is like I am missing something. I loaded the Xp machine years ago and had a problem then, but have no idea how I got it to work. I purchased the machine and Mach 3 from Minitec years ago, I have emailed them, but have not heard back. Help would be greatly appreciated. Joe

Offline rdean

  • Active Member
  • Posts: 94
    • View Profile
Re: Help please! Xp works fine------ Windows 7 does not, Help
« Reply #1 on: November 05, 2015, 04:19:25 PM »
you can try to uninstall Mach3 and then install Mach3 version 062.
Should work fine

Ray

Offline jrich124

  • Active Member
  • Posts: 7
    • View Profile
Re: Help please! Xp works fine------ Windows 7 does not, Help
« Reply #2 on: November 06, 2015, 02:42:00 PM »
I uninstalled, and installed the version from http://www.machsupport.com/software/mach3/. a couple of times and got a warning - unable to register component  C;\Mach3\dinput8.dll. Motor tuning will not let me save Dir pulse to 1 like it is on my xp machine, just goes back to 0. Mill moves all directions, but when following a program makes very tiny parts. Still is no setup screen to change from mm to inches. Lost here. Joe

Offline rdean

  • Active Member
  • Posts: 94
    • View Profile
Re: Help please! Xp works fine------ Windows 7 does not, Help
« Reply #3 on: November 06, 2015, 07:24:28 PM »
go to this site ftp://machsupport.com/Mach3/ and scowl down to version 062.

Uninstall and delete Mach3 and the folder C:\Mach3 restart computer.

There may be other reasons for this problem but this is where to start.

Ray
 

Offline jrich124

  • Active Member
  • Posts: 7
    • View Profile
Re: Help please! Xp works fine------ Windows 7 does not, Help
« Reply #4 on: November 06, 2015, 07:44:28 PM »
Ray, this Link does not work.. Joe