Hello Guest it is October 21, 2019, 11:51:58 AM

Author Topic: New to CNC and having problems loading gcode  (Read 1138 times)

0 Members and 1 Guest are viewing this topic.

New to CNC and having problems loading gcode
« on: October 31, 2015, 07:03:11 AM »
Hi I am new to CNC and I'm having trouble loading the gcode from my Cut2D to Mach 3.  When I load the gcode into the Mach3 it doesn't load the whole thing only part of it!  What am I doing wrong or could there be something wrong with my software?
Much appreciate some feed back please.
Rob

Offline Tweakie.CNC

*
  • *
  •  7,955 7,955
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: New to CNC and having problems loading gcode
« Reply #1 on: October 31, 2015, 07:11:24 AM »
Hi Rob,

I am guessing that you do not have a Mach3 license - in Demo mode Mach3 will only load / run the first 500 lines of Gcode.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: New to CNC and having problems loading gcode
« Reply #2 on: October 31, 2015, 10:11:23 AM »
Hi Tweakie,
Ghees I knew it would be something as simple as that!! When I bought the machine I was told I had everything I needed to work 'fully'.  Should have read the small print me thinks.  Thanks ever so much for the prompt response, very kind of you.
Rob

Offline Tweakie.CNC

*
  • *
  •  7,955 7,955
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: New to CNC and having problems loading gcode
« Reply #3 on: October 31, 2015, 10:23:50 AM »
ahh the small print  :)

http://www.machsupport.com/licensing/

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.