Hello Guest it is August 19, 2019, 06:49:47 AM

Author Topic: skipping steps  (Read 11553 times)

0 Members and 1 Guest are viewing this topic.

Re: skipping steps
« Reply #10 on: May 08, 2007, 02:59:40 PM »
No, because I could not find how you turn off the toolpath. Could you, please, tell me how to do it?

Thank you.

Zoltan
Re: skipping steps
« Reply #11 on: May 08, 2007, 03:12:59 PM »
on the diagnostics page you will see this button...
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: skipping steps
« Reply #12 on: May 08, 2007, 03:23:42 PM »
Wow..Could you believe me that I was looking for it several times and I checked the diagnostics page but did not notice it? I went in the general config and unchecked everything about display, in toolpath menu did the same, but the toolpath was still displayed. I did not seen this button. wow...

I will check by saturday as until then I am travelling and have no chance to run the cnc router.

Zoltan
Re: skipping steps
« Reply #13 on: May 08, 2007, 03:31:35 PM »
No problem :) It happens to me from time to time  ;D
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: skipping steps
« Reply #14 on: May 15, 2007, 03:59:55 PM »
Hi,

I tried with toolpath OFF. It still loosing steps. Also, if I move to 25 Khz or 35 Khz the motors are making a strange noise and the machine is making a cranking noise like a broken ball bearing. I noticed also something interesting for the same Gcode, Quantum is running on a certain traiectory continously and Mach3 is doing it in steps with some kind of jumps making a lot of marks on the part and Quantum is not making marks.

What should I do?

Thank you,

Zoltan
Re: skipping steps
« Reply #15 on: May 16, 2007, 10:12:20 AM »
Yup,
Sounds like there are a few problems :( I  would inspect the machine and look for any mechanical and or electrical problems that could be...
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: skipping steps
« Reply #16 on: May 16, 2007, 03:50:26 PM »
Ok. I fixed a part of the problem - I switched off CV feedrate button, actually I wanted to change the value from 1 and I could not save the new value. Once the button was off Mach3 started to behave like Quantum, almost, smooth movement without those steps in continous movement, the noise on 25Khz and 35Khz almost vanished. I read the Mach book and I did not find out what is this button for and how you can use. I found out two sections in the book about CV but no mention about the button beside a picture of a screen with. From help I understood it implements function 3600 ?? Could someone help me understand what is this button for and what I can do with it? Thank you. The quality of cuts now with CV feedrate off is ok and the machine is running very smooth, unfortunately at big files, no samll files at all, the program is skipping steps I could see it today when for a moment the scroll of program lines just speed up and the machine skipped steps. I do not think is something mechanical or electrical just because with Quantum and ver 1.84 it does not skip steps, it could be just a setting or something like this, especially as it seems that I am the only one experiencing this.

Thank you,

Zoltan

Offline GaryB

*
  •  108 108
    • View Profile
Re: skipping steps
« Reply #17 on: May 16, 2007, 04:52:02 PM »
Do a search here on the forum, there has been extensive discussions on CV especially concerning light weight machines such as shopbots
Beckwith Decor Products
ArtCam Trainer
Onsrud & Custom CNC tooling Distributor

Wichita/Derby Kansas
http://www.beckwithdecor.com
Re: skipping steps
« Reply #18 on: May 16, 2007, 04:59:01 PM »
I have read all the posts with special attention those in "new CV features" but could not found an explanatio on this button and how you can change/save from +1 to let say 100. I would like to experiment with but I do not know how to work with it.

Zoltan
Re: skipping steps
« Reply #19 on: May 16, 2007, 09:43:05 PM »
Zoltan what is your steps per unit and are you runnin in  inch mode or mm mode?

Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com