Hello Guest it is August 11, 2020, 04:06:20 PM

Author Topic: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD  (Read 2533 times)

0 Members and 1 Guest are viewing this topic.

NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« on: August 22, 2015, 01:20:02 PM »
After hitting space bar to hold and ck cutting, mach takes me off in different direction, instead of continue in sequence... causes major issues.....

Offline derek

*
  •  201 201
    • View Profile
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #1 on: August 22, 2015, 02:03:56 PM »
If you are using a motion controller it may be a problem with that.
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #2 on: August 22, 2015, 02:18:51 PM »
Not using motion controller.  Hit spacebar to hold, then alt r to continue and does not go back into program where  halted.  Have not investigated further, but will.  after the last time when i stupidly tried to resume, and messed up, I stopped rewound and restarted to keep from it happening..
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #3 on: August 22, 2015, 07:02:40 PM »
Does Mach 3 pop up a window asking a question about where to restart? You need to answer NO in my experience.
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #4 on: August 22, 2015, 07:24:33 PM »
No...  just holds. click to restart then acts dumb.  I will look into it tomorrow and post what I find...

Offline derek

*
  •  201 201
    • View Profile
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #5 on: August 22, 2015, 07:26:48 PM »
I've had mach on a lot of machines and never had that one pop up. I'm grasping at straws but maybe your "look ahead" settings?

Offline BR549

*
  •  6,932 6,932
    • View Profile
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #6 on: August 23, 2015, 01:41:56 AM »
What version are you running ??

(;-) TP
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #7 on: August 23, 2015, 11:33:55 AM »
version R3.043.066
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #8 on: August 23, 2015, 11:40:38 AM »
TRIED SEVERAL TIMES THIS MORNING.   MACH WORKED FINE EVERY TIME I STOPPED AND STARTED... GO FIGURE  ONLY SEEMS TO HAPPEN ON VERY IMPORTANT PROJECT....  USED KBD AND MOUSE TO START AND STOP... PERFECT...
Re: NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« Reply #9 on: August 23, 2015, 11:48:12 AM »
I DID CHANGE BRUSHES IN BOSCH COLT SINCE LAST INCIDENT.  THAT IS WHY I HAD HELD PROGRAM BECAUSE ROUTER WAS STARTING TO STALL.  MAYBE NOISE WAS BEING INTRODUCED INTO SYSTEM????