Hello Guest it is June 16, 2019, 11:42:16 AM

Author Topic: JNC-40M configuration?  (Read 17906 times)

0 Members and 1 Guest are viewing this topic.

Re: JNC-40M configuration?
« Reply #30 on: June 15, 2013, 01:36:02 AM »
can you give me a link and price please ?
Re: JNC-40M configuration?
« Reply #31 on: June 15, 2013, 01:42:30 AM »
the problem is certainly with windows 8
you must swap to windows7
Re: JNC-40M configuration?
« Reply #32 on: June 15, 2013, 02:18:22 AM »
hi fabrun i bought it around us 250 in aliexpress, need to check back the history link...thanks
Re: JNC-40M configuration?
« Reply #33 on: June 27, 2013, 05:27:53 PM »
Well, I tried to add a touch off plate (for auto-zeroing the Z axis) following the instructions, and I think I fried my board. Translating Chinglish is a skill that I apparently lack.
Like alexcfw, I found a replacement on Aliexpress for about $215 USD, but haven't ever bought anything on there before. Here goes nothing :)
Re: JNC-40M configuration?
« Reply #34 on: June 28, 2013, 12:05:46 AM »
the pic page 28 is clear and simple
one plate, one led, one resistor!

i made it and it works perfectly
Re: JNC-40M configuration?
« Reply #35 on: June 28, 2013, 12:09:41 AM »
Yup, that's exactly what I did. It worked once, then nothing...
Re: JNC-40M configuration?
« Reply #36 on: June 28, 2013, 11:51:25 AM »
I had one of these in my JCUT CNC machine. Drivers failed to load (yellow) I tried on multiple machines and found one that would work. Even with the driver loaded it would not interface with the cnc. This could have been in part due to the non-existant setup instructions for pin config or any other interface instructions. I finally gave up, Installed a Smooth stepper interface and new break out board and everything works great!. I would ditch the JNC-40m and buy the smooth stepper for about the same price and with it you get GREAT support!

my two bits.....months in the learning.
Re: JNC-40M configuration?
« Reply #37 on: August 03, 2013, 03:57:32 PM »
fabrun: it turned out to be a case of extremely bad timing. The board was fine, but a connection in the power plug was intermittent.

I am having a problem with the Auto Tool Zero button, if you wouldn't mind taking a look, the post is here: http://www.machsupport.com/forum/index.php?topic=25116

Keleide: sounds like a good upgrade!

Thanks :)
Re: JNC-40M configuration?
« Reply #38 on: July 22, 2015, 03:16:56 PM »
hello,Y have a problem .My cnc is with jnc-40m. When is working after some times the cnc stop and computer is shuting down. Maybe you know the reason why it happens? I'm using Mach3.