Hello Guest it is January 26, 2020, 09:08:10 PM

Author Topic: MACH4 will not load POKEYS shared library  (Read 6789 times)

0 Members and 1 Guest are viewing this topic.

Re: MACH4 will not load POKEYS shared library
« Reply #10 on: May 26, 2015, 03:22:08 PM »
Alastair,

I did reach out to POKEYS support and they confirmed that right now they do not have the LED support in the MACH4 plugin.  They did confirm that would be released soon as they are working on implementing it in the next release.  Thank you for the feedback on the keyboard matrix problem, I did this several times and could not get consistent results and figured this was a plugin or MACH4 issue.  Unfortunately, the MACH4 developers do not appear to be reading feedback left on this forum as many people continue to find issues but seldom do you see any questions get answered.  Hopefully, things will improve as MACH4 does look promising.  Thanks Again

Russ
Re: MACH4 will not load POKEYS shared library
« Reply #11 on: May 27, 2015, 02:27:21 PM »
Russ

I also noticed that the developers do not appear to respond very often on the forum, apart from Art who is very proactive in responding to issues with the Darwin printer port driver.
There seems to be a better chance of getting of getting reply from the developers to posts on the Yahoo group.
 
I don't want to sound overly critical at this point as it is early days and I was well aware that it would take some time when I purchased. As you say it has great potential.

Alastair
Re: MACH4 will not load POKEYS shared library
« Reply #12 on: November 10, 2015, 04:23:09 PM »
I was having this same problem.  The download that alcwell provided fixed the problem!  THANKS!!
Chad Byrd
Re: MACH4 will not load POKEYS shared library
« Reply #13 on: November 11, 2015, 03:11:14 PM »
Which download do you have the link?  Thanks

Russ
Re: MACH4 will not load POKEYS shared library
« Reply #15 on: November 12, 2015, 09:22:36 AM »
Chad,

That is the C++ libraries that were required to run the plugin, which does allow it to run.  The latest issue is if you enable it and select anything in the plugin to be associated with MACH4 it will run away on all axis associated upon startup.  I posted a video on the forum and others have the exact same issue.  POKEYS says it is the interface between ESS and MACH4, so right now it is unusable.

Russ
Re: MACH4 will not load POKEYS shared library
« Reply #16 on: November 12, 2015, 09:51:25 AM »
Russ,
I don't know if I was having that problem or not.  I was testing an electrical panel sitting next to my computer.  I had 1 servo and 1 stepper hooked up to it but never paid attention to the 2 motors on start up.  I have since then put the panel in the machine and am wiring it all up.  I will watch for this problem to occur when its ready to go.  Might have to set up Mach 3 until this problem is fixed.  Thanks.
Chad Byrd