Hello Guest it is September 26, 2023, 04:50:05 AM

Author Topic: mach3 worked fine now it doesn't??  (Read 1511 times)

0 Members and 1 Guest are viewing this topic.

mach3 worked fine now it doesn't??
« on: May 14, 2015, 05:28:00 AM »
Hello all,

I have been using mach 3 for 2 years now on the same machine and set up with no problems. Suddenly I turned on my machine as usual to do some work and no dice the motors didn't move. The dro shows movement, but that's it. The limit switches did work. and the estop was functional. I tried a new driver, new motor, new computer, different version of mach3, different parallel port cable. The only thing that does work is increaseing the steps in motor tuning but the machine only crawls without accuracy. also the limit switches did work but with new driver don't respond and arn't reconized. the estop still works. I'm confused and have exhausted my options, any help would be appreciated..

Offline Hood

  •  25,835 25,835
  • Carnoustie, Scotland
    • View Profile
Re: mach3 worked fine now it doesn't??
« Reply #1 on: May 14, 2015, 03:18:28 PM »
Can you attach your xml please and I will have a look.