Hello Guest it is May 20, 2019, 07:08:47 PM

Author Topic: Toolpath doesn't display using V-carve demo G-code  (Read 4335 times)

0 Members and 1 Guest are viewing this topic.

Toolpath doesn't display using V-carve demo G-code
« on: March 04, 2006, 08:53:02 PM »
Ah yes, the questions just keep on coming.  So, I downloaded the V-carve demo cause it looked pretty sweet.  Of course the first thing I tried was to convert my company's logo into G-code and that didn't work because you can only gcode the sample files until you pony up the coin for the registered version.

So... I load a demo file and convert to G-code.  Mach 3 likes it and DOES load the code and will start cutting the program but, it doest show the tool path in blue outline.  Whaddya think?  Bad video drivers?  Not enough memory (Geez, I have 1gb).  Help!

Thanks,
Sid
Re: Toolpath doesn't display using V-carve demo G-code
« Reply #1 on: March 05, 2006, 07:05:15 AM »
Will it display the toolpath of any other Gcode file? If so do you see any error in the Status box at the bottom of the screen? There is also a place to turn the toolpath display on/off on the diagnostics page.

Hope that helps
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Toolpath doesn't display using V-carve demo G-code
« Reply #2 on: March 05, 2006, 11:25:14 AM »
It does display toolpaths on other files.  There is an error- "Pulley speed too fast, using max"

Weird. 
Re: Toolpath doesn't display using V-carve demo G-code
« Reply #3 on: March 05, 2006, 11:32:39 AM »
Could you please send me the file that will not load so I can see if there is an error ?
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Toolpath doesn't display using V-carve demo G-code
« Reply #4 on: March 05, 2006, 11:39:15 AM »
Sure Brian, Thanks for taking a closer look for me. 

The file is at the shop so, i'll send it tomorrow.  Other than the file is there anything else you can think of?  Bad video card or a problem in my O.S.?

Thanks again,
Sid
Re: Toolpath doesn't display using V-carve demo G-code
« Reply #5 on: March 05, 2006, 11:42:10 AM »
I don't think it is your computer ... I will know more after I look at the file :)
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Toolpath doesn't display using V-carve demo G-code
« Reply #6 on: March 06, 2006, 07:08:19 PM »
Update... the computer was acting funny doing other things (i.e. connecting to the network here).  So I just decided to reinstall XP.  That seemed to help as I can now see part of a toolpath in the display.

Is there a limit to the amount of data Mach can display (i.e. if you had a gcode file that was 150,000 lines long would that bog things down and cause problems like this? 
Re: Toolpath doesn't display using V-carve demo G-code
« Reply #7 on: March 07, 2006, 06:45:56 AM »
yes if you get to large of a file it will slow down the system. If you are going to cut a large file on the diagnostics page there is a button to turn off the tool path display.
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Toolpath doesn't display using V-carve demo G-code
« Reply #8 on: March 17, 2006, 08:04:19 AM »
Does it show the entire project blued out? Because the tool path consists of hundreds of  lines diagonally across the entire project just a fraction of an inch apart the entire project would be blued out.
 B. Ender