Hello Guest it is April 24, 2019, 04:35:37 PM

Author Topic: hello, just changed computer to a windows 8.1 machine  (Read 1096 times)

0 Members and 1 Guest are viewing this topic.

Offline nobby

*
  •  107 107
    • View Profile
hello, just changed computer to a windows 8.1 machine
« on: March 02, 2015, 01:46:40 PM »
anyway, the x axis limit switch used to work, now it does still switch, turns the led on and off on the breakout board - usb leafbox 200 hz xulifeng  thing

but it doesn't bounce back = stays in the emergency stop mode if you like on homing, I then have to switch it all off and pull the axis away from the switch to get going again.

do I adjust the switch mechanically - or is there a setting I can alter

I did have to set the kernel speed to 45000hz to get ot going, as its didn't like 25000 - just wiggled about a bit.

any suggestions? - move the switch forwards?

thanks


Re: hello, just changed computer to a windows 8.1 machine
« Reply #1 on: March 02, 2015, 03:26:12 PM »
Probably an issue with Win 8.1 and the USB port interrupt timing. Unless there is some compelling reason to use Windows 8.1 I would suggest not using it for Mach 3. Mach 3 runs very well under XP. Windows 8.1 is a bloated OS. There are plenty of used XP machines on the market cheap. There is no practical reason to upgrade to Windows 8.1 for running a cnc machine unless you want to watch Youtube videos or check your email at the same time.

Offline nobby

*
  •  107 107
    • View Profile
Re: hello, just changed computer to a windows 8.1 machine
« Reply #2 on: March 02, 2015, 04:48:37 PM »
Hello please, I have had it working, I have cut something today.
whats the interrupt all about?