Hello Guest it is August 22, 2019, 09:03:05 PM

Author Topic: all toolpaths being magnified  (Read 1332 times)

0 Members and 1 Guest are viewing this topic.

all toolpaths being magnified
« on: December 20, 2014, 08:19:24 AM »
Hi

I am a newbie and starting with a basic set up. I am using ventric 2d cut, mach3 on a small 6040z table. I have spent a lot of time setting up as per the mauals etc but now I have turned on and loaded my toolpaths I have the following problems and cant seem to see where I  have gone wrong.

All the axis are magnified. If the maach 3 says that the spindle has moved 230mm on x axis it has actually moved 290mm. same on y axis. on z axis programmed for 9.7mm mach 3 says travelled 9.7mm but has actually travelled 11.5mm.

It is probably something basic but have got myself bogged down as to what I should be looking at. (ventric,mach3 or machine set up.

Please help ??? ??? ??? ???

Offline Tweakie.CNC

*
  • *
  •  7,885 7,885
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: all toolpaths being magnified
« Reply #1 on: December 21, 2014, 06:24:57 AM »
It sounds to me as though you do not have your 'steps per unit' set correctly. The Mach3 manual http://www.machsupport.com/help-learning/product-manuals/ section 5.5.1 explains the basics and section 5.5.2.3 explains the automatic procedure you can use to calibrate each axis.

Hope this helps.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: all toolpaths being magnified
« Reply #2 on: December 21, 2014, 06:37:50 AM »
Thanks Tweakie

I was looking at that late last night. My set up manual that came with the machine said enter 400 steps per unit in mach 3 I will go and try the auto procedure now and see what happens.
Much appreciated.

Regards

Q