Hello Guest it is December 10, 2019, 02:10:02 PM

Author Topic: Problema con Proma THC compact  (Read 49740 times)

0 Members and 1 Guest are viewing this topic.

Re: Problema con Proma THC compact
« Reply #20 on: December 08, 2014, 10:32:26 PM »
Hola a todos, tengo tiempo siguiendo este foro y es primera vez que me registro y posteo,  yo tambien tengo el THC proma y he intentado configurarlo teniendo algunos problemas, buscando soluciones termine entrando en este hilo y quisiera saber si me pueden ayudar con el problema que se me presenta, estoy dando los primeros pasos con plasma y estoy tratando de cortar lamina de 3mm de espesor, cuando intento cortar a 2150 mm/min (85in/min) lineas o figuras rectas no tengo ningun problema, pero cuando intento cortar figuras con detalles la antorcha choca con el material en especial cuando coincide con alguna linea que corto anteriormente, tengo el THC configurado de la siguiente manera Delay =0,5S, High Voltage=110V Hysteresis = 4V Anti Dive = +60, tengo ya varios dias peleando con el THC y todavia no logro resolverlo, te agradeceria mucho tu ayuda, mi plasma es un hypertherm powermax 45, bueno no me queda nada mas que enviarles mis mas cordiales saludos.
Re: Problema con Proma THC compact
« Reply #21 on: December 12, 2014, 01:51:05 PM »
Estimados necesito algo de ayuda por favor...les comento lo que me sucede.

   Ya tengo funcionando el THC Proma 150 con un PowerMax 1650 + Z Flotante .....Todo funciona impecable,salvo que al iniciar el corte a una distancia de aprox. 2mm la torcha
del material ; este perfora y comienza a bajar hasta rozar la plancha y luego sube los 2mm y trabaja ....este problema inicial no lo he podido superar ......si bien cuando continua el corte, este funciona bien ese detalle de inicio me tiene intranquilo.....a continuación pongo una foto del Z flotante que he realizado.



Espero sus comentarios y si alguien a tenido alguna experiencia similar.
Saludos
PRO-CNC
CHILE.

Hola PRO-CNC se ve muy bien ese sistema flotante por la poca experiencia que tengo y que la mayoría de lo que se es lo he estado leyendo en foros tu problema podría estar en que la configuración que tienes en la puesta a cero para el eje flotante no este bien configurado, la otra que se me ocurre es cuando configuras tu herramienta de corte en el programa que utilices para sacar el código G le tengas que poner unos cuantos mm mas para iniciar el corte.


Saludos
Re: Problema con Proma THC compact
« Reply #22 on: December 12, 2014, 02:03:33 PM »
Hola a todos, tengo tiempo siguiendo este foro y es primera vez que me registro y posteo,  yo tambien tengo el THC proma y he intentado configurarlo teniendo algunos problemas, buscando soluciones termine entrando en este hilo y quisiera saber si me pueden ayudar con el problema que se me presenta, estoy dando los primeros pasos con plasma y estoy tratando de cortar lamina de 3mm de espesor, cuando intento cortar a 2150 mm/min (85in/min) lineas o figuras rectas no tengo ningun problema, pero cuando intento cortar figuras con detalles la antorcha choca con el material en especial cuando coincide con alguna linea que corto anteriormente, tengo el THC configurado de la siguiente manera Delay =0,5S, High Voltage=110V Hysteresis = 4V Anti Dive = +60, tengo ya varios dias peleando con el THC y todavia no logro resolverlo, te agradeceria mucho tu ayuda, mi plasma es un hypertherm powermax 45, bueno no me queda nada mas que enviarles mis mas cordiales saludos.


Que tal juventino, tengo una app para mi celular que se llama plasma calculator, básicamente te da las variables de corte para los diferentes modelos de hyperterm por el grosor que mencionas de 3mm a mi me marca para la hyperterm 45 lo siguiente feed 3820.55 THC 132.18 y delay 0.3. Desconozco el los parámetros de funcionamiento del THC 150 pero puedes jugar un poco con el voltaje trata de ir bajándolo por ejemplo a 105 volts y luego a 100 a ver que tal funciona, otra cosa puedes revisar es el turning de tu eje z tal vez sea muy lento o muy rápido cuando es muy rápido suele bloquearse el motor.


Saludos
Re: Problema con Proma THC compact
« Reply #23 on: December 12, 2014, 02:08:57 PM »
Hola esa tarjeta tiene entrada solo DB25 puerto serial el usb que trae es su alimentacion .

Por experiencia nunca he podido hacer funcionar las tarjetas pci Db25 ....ni tampoco los adaptadores de db25 a usb....

Como consejo busca un pc con este puerto incorporado en su placa madre o si no sera tiempo perdido.

Se sabe que estos pc son viejitos (pentium IV) pero para correr el mach3 y algun otro cam.Es mas que suficiente.

Saludos
PRO-CNC


Hola PRO-CNC te comento que me acaba de llegar la tarjeta y ya la estoy instalando sólo me surgió la duda de como debo de hacer la conexión para el switch de la antorcha me refiero en cuales pines debo de conectarlo ya que tiene unos símbolos chinos ademas de que el proveedor no me incluyo ningún manual aun que ya le eh mandado correos solicitando esa información


Esta es la tarjeta
Re: Problema con Proma THC compact
« Reply #24 on: December 17, 2014, 01:38:53 PM »
Me pillaste.......no se Chino. ???

Pero si ves trae 3 pines por rele.

Debiese ser
1. Común
2. NO (abierto)
3 .NC  (cerrado)

Conecta uno al comun y la otra punta al NO o NC dependiendo de como tengas la configuracion en mach3.

Saludos
PRO-CNC
CHILE
Re: Problema con Proma THC compact
« Reply #25 on: December 17, 2014, 01:43:10 PM »
(No subject)
« Reply #26 on: December 17, 2014, 05:30:17 PM »
Que tal PRO-CNC como siempre al rescate jejejeje muchas gracias por tu ayuda fíjate que instale la placa pero eh tenido algunos problemas primero en el eje Y uso dos motores para mover ese eje uno si funcionaba y el otro no estuve revisando la configuración y todo parece bien pero por mas que moví y moví no tuve éxito al contrario el eje X comenzó a fallar como si tuviera un falso hasta el punto que dejó de moverse por completo, la verdad estoy muy desilusionado de no poder aún echar a andar este armastrote, además por la falta de tiempo pues no eh podido avanzar.

Estoy propuesto a desarmar todo y volver a a hacer todas las conexiones una por una espero que con eso quede funcionando.


Una vez mas Muchas gracias por toda tu ayuda


Saludos
Re: Problema con Proma THC compact
« Reply #27 on: December 30, 2014, 06:17:36 AM »
Jaja....

Asi es ....mira ten paciencia y ejecuta pruebas directos con los drivers antes de montarlos en la maquina,uno x uno.....

Para que te sientas mejor yo tarde como 1 año en hacer funcionar la primera.

Saludos
PRO-CNC

Offline pecos

*
  •  19 19
    • View Profile
Re: Problema con Proma THC compact
« Reply #28 on: January 26, 2015, 09:26:51 PM »
saludos y feliz año pues bien ya vi todos sus comentarios el thc proma funciona muy bien siempre y cuando los cortes sean lineales o continuos el problema es cuando cambia de posicion de corte se tropieza con la chapa o la oprime hacia abajo al bajar para iniciar el corte y e andado buscando en el sheetcam como hacer que el eje z suba lo suficiente al cambiar de posicion para que no tropiece con la chapa y les agradeseria bastante me orienten como conectar el eje flotante o configurarlo o conexionarlo gracias y buen dia
Re: Problema con Proma THC compact
« Reply #29 on: July 21, 2015, 10:28:50 AM »
Amigo tengo un problema parecido con el THC Proma SD..este fin de semana lo concte y solo anda hacia un lado ....esto solo en modo de pruebas.
No quise conectar aun al plasma ya que solo funciona hacia un lado.

PD:No puedo ver tus fotos.

Saludos
PRO-CNC

Hola por motivos de trabajo no eh podido hacer mas pruebas pero como comenta nuestro amigo PRO-CNC al parecer es el voltaje que esta muy alto ademas de que hay que bajar un poco la velocidad, al parecer tu problema puede estar en las conexiones, algun cable no has de estar conectando bien.

Podrias poner fotos de como conectaste.

aqui te pongo las dos opciones que me recomendaron de como hacer las conexiones.





suerte


Estimado compañero,

 Buenos días, te escribo de Venezuela debido a que tengo cierto problema con el Controlador de Altura Proma THC Compact. EL problema es que luego del conexionado del mismo donde lo alimento con una fuente de 24 VDC (la misma fuente con la que alimento los Drivers para cada motor del CNC plasma) de la tarjeta controladora principal saco el cableado a los in del controlador step y dir respectivamente y los out a el driver, también step y dir respectivamente. Hasta allí vamos bien... Revise el cableado y no note ninguna falla pero al encender el equipo es decir tarjeta principal, drivers y controlador al ordenarle por el mach3 que vaya hacia abajo el lo hace pero al pedir que suba se me presenta una dualidad y es siempre me esta enviando señal al dir y al step el controlador de altura y se atasca el motor.

Podrias por favor ayudarme?

De antemano gracias por tu tiempo,

Saludos