Author Topic: MACH3 spindle speed RPM reads only in 600 rpm increments?!  (Read 3637 times)

0 Members and 1 Guest are viewing this topic.

Offline Stevenl

  • Active Member
  • Posts: 7
    • View Profile
Re: MACH3 spindle speed RPM reads only in 600 rpm increments?!
« Reply #10 on: September 30, 2014, 06:02:04 PM »
Aaha!  I just tok the file direct from the cd i got from the supplier of the card. And that would be the file they configured on there computer, that would say that the use a pirate  licence...right?  :-X

Here is the XML file i got in my mach3 folder, sorry for the mixup guys!  ::)

« Last Edit: September 30, 2014, 06:06:51 PM by Stevenl »

Offline Hood

  • Mach4 Alpha
  • Posts: 25,775
  • Carnoustie, Scotland
    • View Profile
Re: MACH3 spindle speed RPM reads only in 600 rpm increments?!
« Reply #11 on: October 01, 2014, 02:55:16 PM »
I think the issue may be with your controller. Your controller receives the signal and updates Mach with the info. Is there any diagnostics page in your plugin so you can see if the plugin is at least getting the info?
Hood

Offline Stevenl

  • Active Member
  • Posts: 7
    • View Profile
Re: MACH3 spindle speed RPM reads only in 600 rpm increments?!
« Reply #12 on: October 01, 2014, 04:02:46 PM »
Okey, it seems logic that the problem may be in the controller software. I only got the plugin config page in mach3 to see activity on the card. But I will try to contact the supplier to see if this is a software issue on the card. I will update as soon as I know something, thanks!