Hello Guest it is September 24, 2020, 11:51:37 AM

Author Topic: mach 3 rev2.031 works OK but mach 3 rev2.060 Feed rate problem  (Read 3071 times)

0 Members and 1 Guest are viewing this topic.

Offline NPC-Egypt

*
  •  5 5
  • l'Egypte, le pays des pharaons
    • View Profile
Hi all
This is my first post.
I use do make my PCBs with mach 3 rev2.031 and every thing was working fine.
today I switch to 060 but feeddrate was reducing gradually from 254mm/min to 50 mm/min (or 10"/min to 1.9"/min) after 5000 program lines.
then I reinstall mach 3 rev2.031 and every thing returns to normal again.
is there any explanation.
here I attach 2 nc pcb files one in inch and another in mm (same problem with both)
thanks




Re: mach 3 rev2.031 works OK but mach 3 rev2.060 Feed rate problem
« Reply #1 on: March 27, 2007, 10:03:31 AM »
This is the first time I have heard that one... I will ask Art if he has seen any support on this.

Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Offline ART

*
  • *
  •  1,700 1,700
  • Tough as soggy paper.
    • View Profile
Re: mach 3 rev2.031 works OK but mach 3 rev2.060 Feed rate problem
« Reply #2 on: March 27, 2007, 10:32:28 AM »
Hi:

 Havent seen that before. Does the commanded feedrate DRO also lower?

Art

Offline NPC-Egypt

*
  •  5 5
  • l'Egypte, le pays des pharaons
    • View Profile
Re: mach 3 rev2.031 works OK but mach 3 rev2.060 Feed rate problem
« Reply #3 on: March 27, 2007, 02:30:35 PM »
Hi Art , Brian
thanks for your reply
commanded feedrate DRO (function 2018) is not changing
it is either 254mm/min (metric)  or 10"/min (Imp.) all time.
it is (function 2013) that lower gradually with program lines until machine stop.
Regards
Joe