Hello Guest it is June 17, 2019, 11:27:54 AM

Author Topic: Slow axis feed rate is too fast  (Read 3104 times)

0 Members and 1 Guest are viewing this topic.

Slow axis feed rate is too fast
« on: August 03, 2014, 09:17:11 PM »
When I press the arrow keys for x and y axis and page down for z axis, the feed rate is too fast. How do I set the slow feed rate for all axis?

Offline Tweakie.CNC

*
  • *
  •  7,809 7,809
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Slow axis feed rate is too fast
« Reply #1 on: August 04, 2014, 01:47:33 AM »
Pressing the Tab key brings up the pendant - reduce the Slow Jog Rate %  :)

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Slow axis feed rate is too fast
« Reply #2 on: August 04, 2014, 02:22:43 AM »
I  did that  and that helped. When the slow feed percent was set at 100%, the feed rate moved at 6 ipm. Is that the default rate for Mach3?

Offline Tweakie.CNC

*
  • *
  •  7,809 7,809
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Slow axis feed rate is too fast
« Reply #3 on: August 04, 2014, 03:46:59 AM »
I think the default is 80%

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.

Offline ger21

*
  • *
  •  6,261 6,261
    • View Profile
    • The CNC Woodworker
Re: Slow axis feed rate is too fast
« Reply #4 on: August 04, 2014, 07:30:58 AM »
Yes, when Mach3 starts, it defaults to 6 ipm.

I add a feedrate to my initialization string, so the feedrate is higher when Mach3 starts.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Slow axis feed rate is too fast
« Reply #5 on: August 04, 2014, 12:46:18 PM »
Can the default slow feed rate be set lower without having to adjust the pendant setting?
Re: Slow axis feed rate is too fast
« Reply #6 on: August 04, 2014, 02:50:28 PM »
Be careful not to confuse Feed rate with JOG rate.
The G1 Feed rate defaults to 6 IPM, the slow jog rate (% on the pendant) defaults to 10% on mine regardsless that persistant dro's is checked. Version R3.043.022. On other versions, I thought the Slow Jog % rate would stick, maybe not. ? ? ? ?
Russ
Re: Slow axis feed rate is too fast
« Reply #7 on: August 04, 2014, 02:51:40 PM »
I  did that  and that helped. When the slow feed percent was set at 100%, the feed rate moved at 6 ipm. Is that the default rate for Mach3?

Might just be coincidence that your max speed is 6 in motor tuning .... but doesn't seem likely that it is that slow.

Russ
Re: Slow axis feed rate is too fast
« Reply #8 on: August 04, 2014, 03:14:58 PM »
I was mixing up feed rate and jog rate. I set the pendant  jog to 20% and it does stick. I think that fixes that problem. Thank you for your help.
Re: Slow axis feed rate is too fast
« Reply #9 on: August 04, 2014, 03:17:05 PM »
Great !

What version are you running ?

Thanks,
Russ