Hello Guest it is April 18, 2019, 07:21:26 AM

Author Topic: help regarding mach 3  (Read 1636 times)

0 Members and 1 Guest are viewing this topic.

help regarding mach 3
« on: June 28, 2014, 02:21:21 PM »
Good Evening All.

i am very new to the cnc world, This time2 weeks ago i new NOTHING about a cnc, not one bit , i run a small family business and decided to buy a cnc machine to see what all the fuss was about, i brought the open build OX machine and to be honest its wrecked my head ever since, even tho i haven't used it yet ( still working on putting it together) i love learning new things. but i am getting great satisfaction in putting the machine together step by step, basically its like building your own machine you have to do everything all your self,

this is the bit where i am stuck, i have the machine all connected and the control box is a LED TB6600 on the control box i have all the navigation keys Y- Y+ Z- Z+ X- X+ when i press the button they all work as they should and after tweaking the wires had them all going the right way,
Now heres my problem i brought the mach 3 license downlaod and installed ect ect set my port and pins enable my motors sorted the emergency switch out so it doesn't blink press the tab key to try and move my motors and NOTHING... the numbers on the TB660 and on the PC move like its moving but the motors ant moving, they only move if i manually do it on the control box can some one please advise a newbie.

thanks in advance Gary

Online Tweakie.CNC

*
  • *
  •  7,704 7,704
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: help regarding mach 3
« Reply #1 on: June 30, 2014, 12:46:51 PM »
Hi Gary,

Any chance of posting a picture of what's inside your controller box so I can tell exactly what you have ?

Do you have a manual for your controller ?

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: help regarding mach 3
« Reply #2 on: January 01, 2015, 11:42:23 AM »
Send it all back, and build you own, the OX Machines build or drive is not tough enough to do anything other than a laser cutter or a 3d printer.
If you do keep it send back the crap electronics and get a uc300 and the hg08 breakout card from cnc4you.co.uk if you are in the UK

Also the Z axis, i am not sure its good enough for anything, I had to replace the whole z axis for one that wasn't Cr@p
on the plus side the extruded ally rail is ok, just get that and make your own without using those cr@p wheels, i am sure there are plenty of engineers on here that will help you design another one.




Good Evening All.

i am very new to the cnc world, This time2 weeks ago i new NOTHING about a cnc, not one bit , i run a small family business and decided to buy a cnc machine to see what all the fuss was about, i brought the open build OX machine and to be honest its wrecked my head ever since, even tho i haven't used it yet ( still working on putting it together) i love learning new things. but i am getting great satisfaction in putting the machine together step by step, basically its like building your own machine you have to do everything all your self,

this is the bit where i am stuck, i have the machine all connected and the control box is a LED TB6600 on the control box i have all the navigation keys Y- Y+ Z- Z+ X- X+ when i press the button they all work as they should and after tweaking the wires had them all going the right way,
Now heres my problem i brought the mach 3 license downlaod and installed ect ect set my port and pins enable my motors sorted the emergency switch out so it doesn't blink press the tab key to try and move my motors and NOTHING... the numbers on the TB660 and on the PC move like its moving but the motors ant moving, they only move if i manually do it on the control box can some one please advise a newbie.

thanks in advance Gary

« Last Edit: January 01, 2015, 11:47:09 AM by piccyman »