Hello Guest it is January 26, 2020, 09:35:28 PM

Author Topic: SmoothStepper or something else ?  (Read 4045 times)

0 Members and 1 Guest are viewing this topic.

SmoothStepper or something else ?
« on: April 27, 2014, 05:08:23 AM »
Hi Guys...

I have recently built an OpenBuilds OX CNC Mill.
I have now had two loads of MACH3 electronics which have not worked, after much frustration and at least 100 hours messing about.

Now have shielded cables all round...
Have homing switches and limit switches on X & Y.

The first lot was a parallel port all in one box 4 drivers HYCNC (Parallel Port does not work on win7 64bit).
The second lot was an HYCNC 125 4L and 4 TB6600 Drivers which i could not get to run without skipping steps continuously.

Are there any issues on the USB smoothstepper for running on Win7 64 Bit? What about the grounding issue - Is that still a problem ?
What drivers should i use with this to ensure that it just works?

I really just to ensure that i don't get a 3rd lot of electronics that don't work, as its hurting my wallet and my sanity!
Do not fancy the ESS if i can help it, as it needs a separate power supply and i suspect another network card in my machine.

Any help much appreciated.
Best Regards
Martin
Re: SmoothStepper or something else ?
« Reply #1 on: April 29, 2014, 05:23:04 PM »
not much of a response on the smooth steppers, maybe they aren't that good
Re: SmoothStepper or something else ?
« Reply #2 on: April 30, 2014, 06:16:44 AM »
I have been using the Smoothstepper ESS on my lathe and mill for over a year. Both machines run on Windows 7. both machines are connected to my network for easy downloading of code and I haven't had any problems...other than this old man's brain farts.

I have to say that the lack of response is mostly due to the fact that when something is working, folks tend to take things for granted and not write about how good the product is working...
Re: SmoothStepper or something else ?
« Reply #3 on: January 01, 2015, 11:21:52 AM »
Martin,

  I have found myself in a similar situation, looking for a solution to the 64bit system problem.  How did you finally resolve this?  Did you go with SmoothStepper?

  I am most tempted to buy a 32bit machine as that is the cheapest solution.  However, I already have the 64bit investment and maybe an external motion controller would be better in the long run.

  You thoughts are appreciated.

P.