Hello Guest it is December 09, 2019, 04:51:04 AM

Author Topic: Generic 4 axis TB6560 Spindle/Output Relay Issues/Q's  (Read 2708 times)

0 Members and 1 Guest are viewing this topic.

Generic 4 axis TB6560 Spindle/Output Relay Issues/Q's
« on: April 01, 2014, 09:47:42 PM »
More of a hardware question then a software, but my last problem was answered and solved so fast I have faith in this site and it's members.
I was supposed to be getting better hardware with my new 4x8 plasma table but I'm dealing with the builder on that so for now I'm working with what I got.
Trying to get a relay working to tigger my Plasma.
Working with this board:

I have my pins set right and can activate the required output when needed through gcode and diagnostics and measure 24v across GND and OC here:

Now when I connect a relay and trigger the output the relay will not activate and I read a voltage with about a 18v drop. First I assumed the coil in the relay had to much drawso I tried all these from big to small.


Any insight please.  My builder is no help what so ever!.
Re: Generic 4 axis TB6560 Spindle/Output Relay Issues/Q's
« Reply #1 on: April 02, 2014, 10:36:01 AM »
I had a similar issue with another brand B.O.B.  I'm guessing most of them are similar as far as the amount of power they will switch without on-board relays.  The spec on mine was 24 MA @ 5V.  I got one of these http://www.goldmine-elec-products.com/prodinfo.asp?number=G18683 and used it to trigger a larger relay.
Milton from Tennessee ya'll.