Hello Guest it is July 06, 2020, 11:52:07 PM

Author Topic: 3D probe not working  (Read 2244 times)

0 Members and 1 Guest are viewing this topic.

Offline dresda

*
  •  221 221
    • View Profile
3D probe not working
« on: March 16, 2014, 08:04:24 PM »
So I tried using Art's 3D probe plugin but it doesn't work. I filled the parameters and it asked to check if the probe is working and that's fine then it moves either in the x or the y stops and says " Previous seq, not yet complete then it shuts my drives down and I have to get out of Mach3.
My version of Mach is R3.043.067 any help would be appreciated.
Ray.

Offline ger21

*
  • *
  •  6,282 6,282
    • View Profile
    • The CNC Woodworker
Re: 3D probe not working
« Reply #1 on: March 16, 2014, 10:15:42 PM »
The Probe Plugin no longer works.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline dresda

*
  •  221 221
    • View Profile
Re: 3D probe not working
« Reply #2 on: March 16, 2014, 10:27:24 PM »
So what should I use?

Offline ger21

*
  • *
  •  6,282 6,282
    • View Profile
    • The CNC Woodworker
Re: 3D probe not working
« Reply #3 on: March 16, 2014, 10:33:30 PM »
I think your only option is the probing wizard.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline dresda

*
  •  221 221
    • View Profile
Re: 3D probe not working
« Reply #4 on: March 16, 2014, 11:11:24 PM »
That is really slow. I don't understand, did it work or what, it seems that every time I try to do something the software doesn't work or some sort of hiccup .