Hello Guest it is September 15, 2019, 09:21:41 PM

Author Topic: XML file - strange happenings  (Read 5907 times)

0 Members and 1 Guest are viewing this topic.

Re: XML file - strange happenings
« Reply #10 on: March 14, 2007, 03:37:37 AM »
Hi Brian,

Tried the router in Sherline mode - it works fine no matter what the Step or Dir pulse is set to. Does all this make any sense to you?

Kind regards

Alan
Re: XML file - strange happenings
« Reply #11 on: March 14, 2007, 08:47:53 AM »
Yup ;) And it shold make your machine run a bit better too... It all has to do with the drivers that you have
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: XML file - strange happenings
« Reply #12 on: March 14, 2007, 03:53:28 PM »
Hi Brian,

Now you have got me really confused.  Are you talking about the stepper motor drivers or the computer screen drivers etc.  This problem exists even without the computer attached to the router (Gecko 202's through a Bob Campbell breakout board) so I can only assume that it is the computer drivers - if so why would the machine run better?  I also tried Quantum - same problem so it looks to be a computer incompatibility.

Kind regards

Alan
Re: XML file - strange happenings
« Reply #13 on: March 14, 2007, 08:20:41 PM »
What we did was give a longer step pulse (VERY long) and it is cleaning up your problem. AS long as it is running better I am happy...
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: XML file - strange happenings
« Reply #14 on: March 14, 2007, 09:04:01 PM »
Hi Brian, I guess what you are saying is that in Sherline mode the fact that the Step and Dir pulse alters makes no difference so we do not have to worry about it.  Is this called a work-around?   ;D  I think that the answer is that there is something strange with my notebook computer - no matter, it is all running fine - thanks for all your help.

Kind regards

Alan