Hello Guest it is December 09, 2019, 02:25:21 AM

Author Topic: Reload Mach3 and i have some problems HELP PLEASE  (Read 2632 times)

0 Members and 1 Guest are viewing this topic.

Reload Mach3 and i have some problems HELP PLEASE
« on: January 18, 2014, 02:34:33 PM »
Hello Friends
My name is Hugo  Carradini .
4 days ago I was presented a problem opening a file for court Mach3 trailed off and then I could not reload my cut files and did not give me any message at the bottom of the screen.
I use this oportunity  to clean the computer and update with the Mach 3, which is available on the main page . Then i enter my Lic and updated my XML file. Cheked the pulse test and everything was ok . Then try to place the machine in position O but the X axis is at 800,000 and i dont no how to put it in O . I guess y made something wrong. I have been working the last 5 year with no problems and i guess i forgot the setting stuff
When I cut and stop the machine and ask Mach  to cut from that point, the Z axis goes to heaven and of course lose the preset position. If shipping to home is the same to heaven and get to O sinks to inf ....
Definitely I have to make some adjustments and I have no idea so I would appreciate your help. It is something basic but i  belong in that group who is expert in anything computers . I havs be
I also switch to inches when I make a change file to make another cut .
I really appreciate any help.
Thanks and excuse my english

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Reload Mach3 and i have some problems HELP PLEASE
« Reply #1 on: January 18, 2014, 02:55:23 PM »
Can you attach your xml please, also do you have home switches on the machine? Can you also tell me what kind of hardware you have, ie steppers or servos, make of drives, any gearing between motor and screws, what pitch of screws.
Hood
Re: Reload Mach3 and i have some problems HELP PLEASE
« Reply #2 on: January 20, 2014, 03:51:36 PM »
Hello Hood
I dont have home switches and my hardware is PDMX-122 card, 4 steppers PK296A1A-SG7.2, 4 Gecko G230V, 28 tooth pinion with 7.2:1 Gerabox.

I am not able to load my old archives for cutting and wont give any signal in the status field when I tried to load them. I am making new archives and saving them in estension Mach3gb-Arcs(inch){*.TAP} for these test and the other options I have are  Mach2mm(*.cnc) and Mach2inc(*.cnc)
The main problem is when I start the machine and send it to GO TO 0, the Z axis goes all the way up out limits, and when it gets to 0 it goes  all the way down  .
The panel shows AbNormal condition (axis are not refere to normal condition) or (currently in english units) and changes mm setting to inches setting.
Thanks for helping
Re: Reload Mach3 and i have some problems HELP PLEASE
« Reply #3 on: January 20, 2014, 03:53:39 PM »
How do i athach my XML?

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Reload Mach3 and i have some problems HELP PLEASE
« Reply #4 on: January 20, 2014, 05:51:20 PM »
You will have to either copy and rename or zip the xml so that the name is unique. The forum will only allow an attachments file name to be uploaded once and all standard xml names have been attached.

To actually attach use the additional options button on the reply page, browse to your file and select it.
Hood
Re: Reload Mach3 and i have some problems HELP PLEASE
« Reply #5 on: January 25, 2014, 12:48:07 PM »
Hello Hood
It turns out that Mach is working very well the problem is that the program issuing the code G is hurt one furthest extension Mach and so could not read the file. I am sorry but when you do not know enough about computers anything scares. For now I'm working with Mach2.mm.cnc furthest extension and the only thing is I can not see the work on the screen before cutting. Just as I begin to see as the machine is cutting. So far I've been cutting normally.
Thanks for helping